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Introduction
VASS (Victorian Assessment Software System) is a web-based application that allows student personal
details, enrolments for VCE, VET and VCAL and results to be entered and stored on the central VCAA
database.
Data is either entered online or by importing data; only Student Personal Details and Student Programs can
be imported into VASS.
A web-based application has several advantages for schools:
• The student’s details or program are saved directly to the central VCAA database,
• VCAA Student Numbers are automatically generated,
• Schools can see changes made to student data by the VCAA as soon as they are completed.
VASS can be accessed using any PC using a Windows operating system, Internet Explorer or Microsoft
Edge browser with the correct browser settings and the MeadCo Software and Licence installed.
All versions of the VASS Browser booklet can be downloaded from the VCAA website.
Access to students’ details is limited to:
• Home schools via student name or VCAA Student Number,
• Assessing schools via the VCAA Student Number only.
• Assessing schools can enter VCE enrolments and results but not VET and VCAL.
For administrative purposes a student’s home school is responsible for the entry of all VET and VCAL
enrolments and results, irrespective of the actual assessing school.

VASS upgrades are controlled by the VCAA and Schools are notified of new VASS enhancements when
they occur; schools are notified in advance of dates and times of planned outages for system maintenance.

VASS databases
The training database consists of fictitious schools with fictitious students. It is only accessible during
scheduled training sessions for new users.
The production (real) database contains real students in real schools and should not be used with the
exercises in this training booklet or to practice by adding fictitious data.

Web addresses
VASS Production database https://www.vass.vic.edu.au
VCAA www.vcaa.vic.edu.au
Notices to Schools Notices
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Contacts
VASS Operations: 1800 623 681 or vass.support@education.vic.gov.au

Student Records and Results Unit: (03) 9032 1742, or student.records@education.vic.gov.au

Vocational Education and Training (VET): (03) 9059 5195 or vet.vcaa@education.vic.gov.au

Victorian Certificate of Applied Learning (VCAL): (03) 9059 5160 or vcaa.vcal@education.vic.gov.au

Data Analysis and Reporting: (03) 9059 5226 or research.vcaa@education.vic.gov.au

Victorian Student Number (VSN): 1800 822 635 or victorian.student.register@education.vic.gov.au

VCE School-Based Assessment Audit: (03) 9059 5166 or
school.assessment.vcaa@education.vic.gov.au

VCAA General Enquiries: (03) 9032 1629 or vcaa@education.vic.gov.au

For all examination information:

VCAA Assessment Operations: (03) 9225 2200 or vcaa.assessment.operations@education.vic.gov.au

Special Provision Unit: 1800 205 455 or vcaa.special.provision@education.vic.gov.au

Victorian Tertiary Admissions Centre (VTAC): (03) 9926 1020, www.vtac.edu.au

Government schools with problems using CASES21 should contact the CASES21 Help Desk on 1800 641
943 or for CASES21 Timetabling Support on 9637 2824.
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Logging in
VASS has a three-layered security system. To access VASS, a user requires a Username, Password and a
Passcode. Users will be locked out after 30 minutes of inactivity.

Exercise 1: Logging In
•
•
•
•
•
•

For production VASS, open Internet Explorer or Microsoft Edge (IE compatibility mode) and
https://www.vass.vic.edu.au
The ‘Welcome to VASS’ screen will be displayed
Click on VASS User Login.
Enter the username and password and click [Login]
Click [OK] the Passcode grid and Privacy statement screen will be displayed.
Enter your Pass Code and click [Accept]. You have logged in successfully when the VASS Home
Page appears.

The first time a user logs into VASS from any Windows-based computer the MeadCo Software and Licence
agreement should appear, but only if the user has sufficient network permissions for the download to occur.
If the MeadCo Software and Licence agreement is not downloaded then VASS will not function correctly.
Please refer to the VASS Browser booklet for instructions. (available from the VCAA website Browser
settings)
!Tip: To remove the prompt that asks you if you want your username and password saved when you login
to VASS, launch internet explorer and go to Tools > Internet Options > Content TAB. AutoComplete
(middle of the page) go to Settings button and Remove the tick from both the ‘Usernames and
Passwords on Forms’ and ‘Ask me Before Saving Passwords. Click [OK]

Important Administrative Dates
The Important VASS Administrative Dates are available on the VASS Home Page. A more detailed list can
be found by clicking on the Help button on the home page of VASS, or by visiting the VCAA website.

VASS menus
Reading left-to-right, the seven principal menu items are:
• Student Admin, School Admin, Teacher Admin, School Program, Student Program, Special Provision,
Results Admin and System Admin.
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All VASS Users can see all menu items but cannot access ‘greyed out’ (restricted) menus. Access to
menus is dependent on the user group to which the person has been allocated.
Some VASS functions are disabled after key dates have passed:
• Student enrolment (VCE, VET and VCAL)
• Results entry (VCE, VET and VCAL).
If data cannot be entered by the due dates, contact Student Records and Results using the ‘VASS Critical
Dates – Extension of Time’ form from the downloads section of VASS.
Student Records and Results can and does apply penalties for lateness.

Download function
The Download function in VASS contains many useful documents such as most forms needed for student
administration, second language applications and examination documentation. The Checklist of Important
Steps for VASS Administrators is placed in the downloads section at the end of each year as a reference
document for VASS Administrators. The menu path is: SYSTEM ADMIN > Downloads.

VASS user access
The VCAA has established a number of different user types with varying levels of access to VASS.
A school can have as many VASS administrators as they feel they require – within reason. To obtain a list
of your school’s VASS school-based users including VASS Administrators: System Admin > User Details
Report.
The User Details Report lists all school-based users in your school including inactive users. The report lists
the group, name of the user, their username, expiry date, their last modified login and whether their login is
allowed.
Once a user has been set up as one user type it is a straight forward process to change the user type for
that user. VASS Operations can also transfer users from one school to another.
VASS administrators should regularly audit the VASS users at their school. Only the VCAA can modify
VASS administrators.
Refer to the download document Managing School Based User Access for further details SYSTEM ADMIN
> Downloads.
VASS Administrator Agreement forms for new VASS administrators and VASS User Agreement forms for
VASS users are available to download from VASS SYSTEM ADMIN > Downloads.
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Types of school users
VASS Administrators have system control at their school and can set up the other user types listed below.
To change the details of a VASS Administrator contact VASS Operations.
Note: VASS user groups are regularly reviewed and may be changed at any time.
Clerical users and Teacher Unrestricted users can access most if not all of the same screens and can:
•
•
•
•
•

add/modify student personal details
set up the school program and enrol students in VCE, VET and VCAL
enter results for any class
produce certain types of reports.
access the VCE Data Service.

These groups are suitable for KLA managers
Teacher (restricted) users can:
• enter results for their own VCE classes
• produce certain types of reports for their own VCE classes
This group is not suitable for VET teachers or for viewing reports in the VCE Data Service as those reports
cannot be restricted to single classes.
Teacher Reports (restricted − read only) users can:
• only access reports for their own VCE classes
This group is not suitable for viewing reports in the VCE Data Service as those reports cannot be restricted
to single classes.
School VET Group (VETFE) users can:
•
•
•
•
•

set up and enrol students in VET Certificates
modify VET Assessment plans
enter VET results
run Student Eligibility for VET
run some Statistical Reports.

School Statistics and Results Group (SSRG) and Principal (Prin) users can access:
•
•
•
•
•
•

the VCE Data Service
school statistics menus
results reporting menus
All Eligibility reports
Examination Centre Summary
Examination Clashes

Inactive Group users can no longer access VASS.
Note: Access to files in the downloads section of VASS is dependent on the user access group.
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Additional Information
The VCAA and schools have joint responsibility for the privacy protection of student personal information
held in VASS.
School-based authorised users of VASS are responsible for the use and disclosure of student personal
information when it is extracted from VASS either in printed or electronic form.
Schools should take reasonable steps to protect personal information from misuse, loss or unauthorised
access.
Student personal information should not be provided to staff, students or any other person who does not
have a legitimate reason to access that information.

Student Admin
The menus in the Student Admin section of VASS allow users to add new students, either online or by
importing data. Existing students can be modified, transferred to a new home school, ‘rolled’ over to the
next year or flagged as having exited the school. Students’ Course Code, Consents and Home Groups can
be changed without visiting each student’s personal details. Various reports are available including the
Student Full Details report which is one of the key reports to check the accuracy of a student’s enrolment
and the Student Personal Details form which all students must complete and sign the General Declaration
part each year they are enrolled into any VCE, VET or VCAL study.

Deceased Students
The death of a student can be a very distressing time for the school community and the VCAA has full
compassion for those involved. The VCAA student database is used by the Department of Education and
Training (DET) to support a number of programs, including that of the Victorian Electoral Commission, in
contacting prospective voters on their seventeenth birthday. To prevent inadvertent additional grief to the
family through contact from these programs, Home schools are requested to communicate the death of a
student to the VCAA. This can be done by sending a letter/email signed by the Principal to the Manager,
Student Records and Results. The student record will be supressed and will not appear in any data extract
or report sourced from the VCAA database, including those available to the school through VASS.
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Student Rollover
Each student has a record for each year that they are registered on the VCAA database. The Student
Rollover function allows you to move (rollover) all eligible students in a year level in a given year, to the
next year level in the next year (e.g. Year 11 previous year to Year 12 in current year) thus creating a new
year record for the students.
The Rollover function will change Year 10 students flagged as PDO (Personal Details Only) to Year 11
VCE Students.
Students flagged with an exit date are not presented in the list of students to roll over.
If students are not returning to your school in the New Year, you do not want to create a year record for
them. Once the Student Record exists on your VASS database in current year, the student can be enrolled
into their academic program or transferred to another school.

Exercise 2A: Bulk Student Rollover
•
•
•
•
•
•

Select STUDENT ADMIN > Student Rollover.
Select Year 10 from the dropdown box.
Click [Rollover Students] and remove the tick from the general declaration box for one of the
students
Click [Rollover] The message ‘Do you want to rollover……….?’ will be displayed.
Click [Yes] A report will be displayed showing the results of the rollover.
Click [Close]

Only Adult Providers can rollover Year 12 students using this method. Other schools can rollover Year 12
students individually using STUDENT ADMIN > Modify Students Personal Details screen.
It is also possible to retrieve students who attended your school in previous years as long as they haven’t
been claimed by any other school in the meantime.

Exercise 2B: Individual Student Rollover
•
•
•
•

•
•
•

Logged in as 2021.
Select STUDENT ADMIN > Modify Students Personal Details.
Change the year displayed on this screen to the last year the student was at your school, in this case
2020.
Enter the student’s name and click [Find] If the details are sufficient to identify a unique student then
the student’s personal details will be displayed. If more than one student is displayed, select the
correct one and click [Modify]
Click [Save]. The message ‘Do you want to create………..?’ will be displayed.
Click [Yes]. The message ‘Student details updated successfully’ will be displayed.
Click [OK] then [Close]

**To avoid incorrect VSR numbers being recorded against Year 10 students where-ever possible, any
school that has students who have NAPLAN records in Year 9, can rollover their Year 9 students into Year
10. These schools include F-12, 7-12, 7-10 schools etc and feeder schools to senior secondary colleges.
Feeder schools can rollover their NAPLAN home students before bulk transferring them to the senior
secondary schools.
The process is similar to moving students off the Import Hold table; students are rolled over individually,
one at a time.
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Student Transfer
When students change home schools either during the year or at the end of the year the ‘ownership’ of the
student must be transferred to the new home school.

Exercise 3: Student Transfer
•
•
•
•
•
•
•

Select STUDENT ADMIN > Student Transfer > Transfer Student.
[Find] Emma Stone
Enter the New School Code. To check you have entered the correct number, click on the binoculars
next to this field. The school name will be displayed.
Click [Transfer] A message about entering results for the student will be displayed.
Click [Yes] The message ‘Do you want to transfer…………?’ will be displayed.
Click [Yes] The message ‘Student transferred successfully’ will be displayed.
Click [OK]

Note to Adult Providers particularly, if the new school/provider has not selected at least one VCE unit as
part of the school program, the transfer will not proceed. This VCE unit can be removed from the school
program once the transfer has taken place.
At this point an email is automatically sent to the student’s new home school informing them of the transfer.

Automatic Email Generation in VASS
Certain actions on VASS will automatically generate an email:
• school to school (Student Transfer or student enrolment/withdrawal from units assessed elsewhere)
• school to VCAA (withdrawal from Performance Studies or changes to a Focus Code) after Last Day for
VCE Unit 3/4 and VCE VET scored Unit 3/4 units of competency enrolments due date.

Registering a New Student
Student Personal Details can be entered online, student by student, or imported into VASS in bulk.
A VCAA Student Number is automatically allocated as soon as a student’s personal details have been
saved successfully.
All students undertaking a VCE, VET or VCAL program must be flagged with a course code of ‘VCE’. Year
10 students entered as part of the ‘On Track’ project (that is, with no enrolments for the current year)
should be flagged with a course code of ‘PDO’ (Personal Details Only).
The ‘PDO’ flag prevents a student from being enrolled in any program. A student initially entered on VASS
with a course code of ‘PDO’ can have their course code changed to ‘VCE’ if they need to be enrolled in a
VCE, VET or VCAL program using: STUDENT ADMIN > Modify Student Personal Details or STUDENT
ADMIN > Change Student Course Code.

Exercise 4: Adding a New Student
•

Select STUDENT ADMIN > Add Student.
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•
•
•
•
•

Enter appropriate details in the relevant fields. Mandatory fields are marked with a red asterisk. If the
course code ‘PDO’ is selected then fields not relevant to PDO students are deactivated.
Click [Save] The message ‘Do you want to create……………….?’ will be displayed.
Click [Yes] The message ‘Student details saved successfully’ will be displayed.
Click [OK] The screen will now include a VCAA student number for the new student.
Click [Close]

When entering a student who is claiming past Year 11 or 12 results (this only applies to an adult returning
to study), VASS will attempt to match the new enrolment with the student’s previous records. The student’s
previous student number will be allocated if it is in the current format. Otherwise, a new student number will
be allocated linking the new and previous enrolments.
If Past Results are not claimed when the student is initially being added to VASS, any claims for Past
Results must be made through Student Records and Results as a new student number will have been
already allocated and the student’s record has not been linked to any previous results.
Only students who have turned 18 years of age as of January 1 of the current year and also have not been
enrolled into a full time VCE program in the previous year should be flagged as an Adult Returning to
Study and also Claiming Past Results (if applicable).
If the New Student’s Details match those of an existing student on the database, a ‘Student Search
Results’ dialog box will appear. The details of the listed students should be studied carefully to ensure that
the new student is not already on the database (see Exercise 9).

Modifying Existing Student Personal Details
This menu can be used to modify Student Personal Details for existing students.

Exercise 5: Changing a student’s family name
•
•
•
•
•
•

Select STUDENT ADMIN > Modify Student Personal Details.
Enter part or all of Gwyneth Paltrow’s name and click [Find]
Change the Family Name to Brown and click [Save] The message ‘Do you want to save…………?’ will
be displayed.
Click [Yes] The message ‘Do you want to save the changes……..?’ will be displayed.
Click [Yes] The message ‘The student’s family name has been changed…….?’ will be displayed.
Click [OK] and [Close]

Importing Student Personal Details Data into VASS
The VASS Import process can be used to create new Student Personal Details and Student VCE and
VCAL and VET Program data for a year or to amend existing Student Personal Details data. The import
process provides an alternative to the manual keying in of data.
The VASS import process is one of four VASS processes that are scheduled and then processed in the
background. This means that a file scheduled for import is placed in a queue with jobs from other schools
and will be processed in turn. It is not necessary to remain logged into VASS during this time or to even
have the computer switched on. It is also possible to undertake work in other areas of VASS as long as the
data input does not involve the same group of students as the import.
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Only the home school is able to import Student Details or Student Programs, regardless of where the units
are being assessed.
New student data is generally imported in preparation for the start of the new school year, either late in the
current year, or early in the new school year. Alternatively, data may be imported in the middle of the year
for Unit 1 or 2 enrolments in Semester 2.
The import file must be correctly formatted or the data will be rejected. The Student Personal Details Import
File Structure is described in Appendix 1. The Student Program Import File Structure is described in
Appendix 2.
The Amend Student Import may be used at any point during the year when it becomes necessary to update
Student Personal Details prior to the Last day for all Unit Results due date as after this date the import
function is disabled.
After this cut-off date all updates to student details must be actioned manually. Schools should ensure that
Student Personal Details are correct prior to the Last day for Amending Student Personal Details as
VCAA extracts address details to send to external organisations such as VTAC. It is important that the
address details of students expecting to complete their VCE and VCAL certificates at the end of the year
are accurate so that Australia Post can deliver Statement of Results to the correct address.
Government schools are able to extract Student Personal Details in a format suitable to import directly into
VASS from CASES21. Government schools that use the CASES21 timetabling package can also extract
VCE Student Personal Details and Student Program data.
Student Personal Details and Student Program data may be extracted from most other student
management systems and timetabling packages and then imported into VASS as long as the files are
correctly structured (see Appendix).
The ability to import data is controlled by the VCAA. Unit 3/4 enrolments cannot be imported after the last
Day for VCE Unit 3/4 and VCE VET scored Unit 3/4 units of competency enrolments due date. It is not
possible to Import or amend Student Personal Details after the Last day for all Unit Results due date or
import Unit 1 and 2 enrolments after the Last day for VCE, VCAL or VET units of competency
enrolment or withdrawal due date (both usually fall on the same date).
The VASS Import Document provides a more detailed explanation of the import process. This document
can be downloaded from SYSTEM ADMIN > Downloads. Information on any process is available from the
Help in that screen.
Records that are rejected because the student too closely matches an existing student, or are rejected due
to an invalid suburb/post code combination are placed on the Import Hold Table (see Exercise 9).
The steps involved in a Student Personal Details Import can be seen in Figure 2. The status of a file is
initially ‘Scheduled’. It will eventually move to ‘In Progress’ and then if it is not found to be a ‘Bad File’ it
becomes ‘Validated but not updated’. This means that the file structure is suitable to load onto the VCAA
database. To load the data onto the database the Import Report must be opened in order to access the
[Update Students] button. The status of the file is again ‘Scheduled’ and then ‘In Progress’. Once the data
has been loaded onto the database the status is ‘Complete’.
Individual student records will have been loaded onto the database, placed on the ‘Hold Table’ or rejected.
A file is declared to be a ‘Bad File’ if the data it contains does not match the VASS file requirements, e.g. it
is not a text file, or it has a header row, etc.
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Exercise 6: Importing Student Personal Details into VASS
•
•
•
•

•
•
•

•
•

•
•

•
•
•

Select STUDENT ADMIN > Student Imports. The Imports screen lists any imports made during the
last two weeks.
Click [Run New Import] The Imports dialog box will appear.
[Browse] to the import file, the Choose file dialog box will be displayed.
In the Look in: field, select the location of the file you wish to import, for example the USB. Highlight
the required file, e.g., year10_10A. Click [Open] The Choose file dialog box will close and the Imports
dialog box will now display the required file.
Click [Import Students] The message ‘Do you want to import student details......’ will appear.
Click [Yes] The message ‘Import of student details has been successfully scheduled’ will be displayed.
Click [OK] The Imports screen will be refreshed with the details of the scheduled import. The Import
Type column indicates that this is a validation run, i.e., the file will be checked for the accuracy and
completeness of the data only. No data will be loaded to the database.
Click [Recheck Status] to refresh the screen
To check your import in the list of scheduled jobs click [Last Completed Tasks] The Last Completed
Tasks dialog box will be displayed showing the Job ID, Job Type and the Date/Time of the last
completed tasks for each Job Type. The difference between the Job ID for the currently scheduled
Import and the Job ID for the last completed task of the same job type will give an indication of your
position in the queue. If the last completed task remains unchanged for a reasonable period of time
please contact VASS Operations.
When the status of the Student Details Import is ‘Validated but not updated’ highlight the Import to
activate the [View Import Report]
Click [View Import Report] The report displays the line number and description of errors in the import
file, a summary of the number of records potentially inserted into the database, the number of records
that already exist for the current year, the number of potential Import Hold table records and the
number of records with errors. The Import Report for a validation run includes the words: ‘These
counts are what would apply for an Update Students run.’
To complete the Import and load the data into the database click [Update Students] The message
‘The Update Students run………...’ will be displayed.
Click [OK] The Imports screen will be refreshed with the details of the scheduled import.
The progress of the import can be checked by clicking [Recheck Status] When the status has
changed to Complete, highlight the Import to activate [View Import Report]
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Figure 1: The steps in a Student Personal Details Import
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Student Full Details Report
The Student Full Details Report is one of the key reports for checking Student Personal Details and
enrolments.
The Student Full Details Report must be printed and given to students for checking and signing at the
beginning of the year and always when changes have been made to either the students’ personal details or
enrolments.

Exercise 7: Student Full Details Report
•
•
•
•

Select STUDENT ADMIN > Student Full Details Report.
Enter the VCAA Student Number or click on the binoculars to locate the student whose details you
wish to view and/or print.
Enter the appropriate parameters for the selected student and click [Run Student Full Details
Report] See Figure 3.
Click [Close]

Figure 3: A VCE Student Full Details Report
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Student Personal Details Forms
This form can be printed as ‘blank’ or can be used for students who already have their details entered in
VASS e.g. students rolled over from the previous year. Forms are produced by going to STUDENT ADMIN
> Student Personal Details Forms. The forms can be blank for students to complete or printed preloaded with the student details currently in the VASS database and students either confirm or update the
information.
This form must be signed and consents/permissions updated at the beginning of each and every
academic year.
!Tip: To print as a four-page booklet on A3-size paper, set the printer preferences as follows: leave the
paper size as A4, set the Duplex to Booklet, and tick the ‘Non-Reduction Booklet’ checkbox. You will get a
warning message saying you must have A3 paper loaded. – Check with your IT department if this doesn’t
work as not all printers have the same settings.

Collection Notice
All students must be given an opportunity to read this collection notice and ask any questions before they
sign the VCE and VCAL Student Personal Details form. This will help to ensure that any consent given by a
student is valid. It is the school's responsibility to ensure that this notice has been provided to the student.
The Collection Notice is available in the Download section SYSTEM ADMIN > Downloads

Changing Student Consents
STUDENT ADMIN > Student Consents > Results Not to be Released report displays a list of students
who have one or more of their consent flags set to ‘No’ or blank once they are enrolled into at least one
study. It is important to check this report.
Students who have the Consent for Media Release flag set to ‘No’ will not have their names published in
the press if they obtain a Study Score of 40 or greater.
Students who have the Consent for Awards Processing flag set to ‘No’ will not be eligible for consideration
for a Premier’s Award if they obtain a Study Score of 50.

Note: In the the pre-populated forms (students already in VASS) the previous consents selected by the
student are shown beside the Office Use: section to assist VASS administrators; if the student selects the
same consent in the current year, the VASS administrator doesn’t need to make any changes for that
student in VASS.
Exercise 8: Changing Student Consents
•
•
•
•
•

Select STUDENT ADMIN > Student Consents > Change Student Consents.
Click [Find] and select the required Form Group / Year Level from the list
Click [Change Students…] Make the desired changes. All the students in the group can be changed
by changing the top radio button from No to Yes
Click [Save] The message Do you want to………..? will be displayed.
Click [Yes] [OK] and [Close]
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Matching Students Process and the Import Hold
Table
When students are added to the VCAA database, they are matched against those already on the VCAA
database using four criteria:
• Family Name, First Name, Date of Birth and Gender.
Students imported into VASS will be placed on the Import Hold Table if they match existing students on any
three of these four criteria. This occurs when details for same-sex twins are imported. The second twin will
be placed on the hold table as they match the existing twin’s record on Family Name, Gender and Date of
Birth.
Students on the Import Hold Table have not been allocated a VCAA Student Number and their personal
details record is therefore incomplete.
Students must be moved from the Import Hold Table and allocated a Student Number before they can be
enrolled in a program.
Invalid Suburb/Post Code combinations may also cause students to be placed on the Import Hold Table.
If an incoming student exactly matches a student who already has a record for the current year then the
incoming student record is rejected. If the incoming student is not the existing student then it will be
necessary to contact Student Records and Results for further advice.
If an incoming record containing a Student Number, Family Name, First Name, Gender and Date of Birth
matches a student already on the VCAA database (but without a current year record) then a new year
record will be created for the student and the existing data will be updated by the incoming record.

Exercise 9: Moving a Student from the Import Hold Table
•
•
•
•
•
•
•
•
•

Select STUDENT ADMIN > Modify Student Personal Details.
Type the word ‘IMPORT’ in the Student Number field and click [Find] A list of all students on the
Import Hold Table will be displayed.
Highlight the first student and click [Modify Student Details] the student’s personal details will be
displayed.
Click [Save] The Student Search Results dialog box will appear, displaying the details of students
matching your student’s details on any 3 of the 4 criteria.
If your student is not one of those listed in the Student Search Results dialog box click [Save as New
Student] Your student will be added to the database and allocated a Student Number.
Click [Next >>] to move to the next student on the Import Hold table.
Repeat these steps with the remaining students on the Import Hold Table.
When the final Import Hold student has been processed click [Close]
If the student is already on the database in the current year, close the match list by clicking [Cancel]
and delete the Import Hold record using [Delete Student with Pending Student Number] The record
will be deleted and the next student on the Import Hold table will be displayed.
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Duplicate Student Search
The Duplicate Student Search STUDENT ADMIN > Other Student Reports > Duplicate Student Search
produces a report that lists any possible duplicate students based on three out of four matches to Family
Name, First Name, Date of Birth and Gender at your school.
Previously generated Duplicate Student reports can be viewed / printed, or a new report can be generated.
If the report indicates that you have a student with two student numbers you should contact VASS
Operations for assistance.

Figure 4: A Duplicate Student Search Report

Exporting Student Details
Many VASS menu items allow data to be extracted from the system as a pipe (‘ | ’) delimited text file.
Once all of your Students’ Personal Details have been entered into VASS it is possible to extract the data
including the VCAA Student Number for use as the basis of a Student Program import file. This export file
also contains any email addresses entered for students.
MS Excel is usually used to view the extracted files.

Exercise 10A: Exporting Student Details from VASS
•
•
•
•
•

Select STUDENT ADMIN > Export Student Details.
Select year 11 and click [Export Student Details]
Do you want to open or save…? Dialog box appears. Select [Save as]
Select the USB in the Save In field, rename the file ‘student.txt’ and click [Save]
Click [Close]
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Exercise 10B: Importing VASS Student Details into Microsoft Excel
Open Microsoft Excel
•
•
•
•
•
•

•

Select File > Open.
In the ‘Look in’ field select the USB and in the ‘Files of type’ field select All files.
Select the file student.txt. Click [Open]
Step 1 of 3 - Text import Wizard – Select ‘Delimited’ and click [Next]
Step 2 of 3 - Text import Wizard Select [Other] Type a ‘|’ symbol in the ‘Other’ field.
The ‘|’ symbol is the pipe, hence the term ‘pipe delimited’ file. The pipe symbol is usually located on
the same key as the backslash key on the computer keyboard and is shown as a broken vertical line.
When the ‘pipe’ is entered, vertical lines will appear in the data preview pane. Click [Next]
Step 3 of 3 - Text import Wizard This step is used to mark certain fields as ‘text’ to preserve the
format click [Finish] The file can now be saved in Excel format for ease of use. This file can then be
used by the school for mailing labels, etc.

The Pipe symbol on a keyboard (above the backslash)

Personal Details Summary
The Personal Details Summary report STUDENT ADMIN > Other Student Reports > Personal Details
Summary is used to print a Summary list of the students once their personal details have been entered
into VASS.
This report is very useful as it lists the course code as well as telephone number, date of birth and
optionally the address of the students.
This report can be viewed on screen and printed, or extracted as a text file.
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Figure 5: A Personal Details Summary report
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School Admin
Email Distribution Lists
Changes made to email addresses on VASS do not automatically update the Education Distribution Lists
(DLs) used to send VCAA Notices to Schools:
•
•
•
•

DL Government Schools
DL Government Schools – Coordinators
DL Non-government Schools
DL Non-government Schools – Coordinators.

Staff members from Government Schools should download the ‘Joining the Distribution List – Government
Schools’ instructions from VASS to place themselves on the Edumail Distribution List (DL). Only Edumail
email addresses can be used for Government Schools.
For Non-Government Schools, there is provision for only 2 email addresses per school. The main email
address for Non-Government Schools must be generic .e.g. vce@demonstration.vic.edu.au
VASS Operations must be notified in writing of any changes to email addresses as any changes made
potentially remove the recipient from a distribution list. vass.support@education.vic.gov.au

Modifying School Details
School contact details should be updated on VASS as soon as changes occur, e.g. address, telephone,
principal (including email address), VASS administrator and coordinators.

Exercise 11: Modifying School Details
•
•
•
•
•
•
•

Select SCHOOL ADMIN > Modify School Details. The Modify School Details screen will be
displayed.
Change details in this screen
Click [Save]. The message ‘Do you want to save………….?’ will be displayed.
Click [Yes] The message ‘School details saved successfully’ will be displayed.
Click [OK] and then [Confirm Details]
The message ‘Do you want to confirm…?’ will be displayed. Click [Yes]
Click [OK] and [Close]

Changes to a school name and main email address can only be done by the VCAA. Please contact VASS
Operations for further details. School email addresses will only be changed after an email has been
received and VASS Operations is satisfied that the email address is suitable. e.g. a generic address.
Exam Centre Messages sent via VASS go to the school email address and to the VCE Coordinator if an
email address has been entered against the role in VASS.

!Tip: To stop the VASS menus moving off your cursor go to School Admin > Modify School Details. Scroll
to the bottom of the page and select ‘Click to see top level VASS menu’ from the pull down pick list
against VASS Menu Click. [Save] Log out of VASS then log back in.
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Viewing Other School Details
Contact details for other VCE Providers may be viewed using SCHOOL ADMIN > View School Details.

Exercise 12: Viewing Other School Details
•
•

Select SCHOOL ADMIN > View School Details. It is possible to do a complete or partial search on
the school name. Type VSL in the School Name field and click [Find]
Select 01314 VSL – Altona North/Footscray/Sunshine/Ballarat

•

Click [View] to view the school’s details then [Close]

Teacher Admin
Teacher Rollover
Continuing teachers must be ‘rolled over’ on VASS each year to create a record for the New Year.
Teachers who have left the school can be omitted from the ‘rollover’ by removing the tick from the
‘Required to be Registered?’ box.

Exercise 13: Teacher Rollover
•
•
•
•
•

Select TEACHER ADMIN > Teacher Rollover. The Teacher Rollover Parameters screen will be
displayed.
Click [Rollover Teachers] The Rollover Teachers screen will be displayed.
Remove the tick from the ‘Required to be Registered?’ column for a teacher then click [Rollover]
The message ‘Do you want to rollover all teachers………?’ will be displayed.
Click [Yes] A ‘once only’ report titled ‘Teacher Rollover Complete’ will be displayed.
Click [Close]

Adding a New Teacher
New teachers may be added to VASS at any time during the year.

Exercise 14: Adding a New Teacher
•
•
•
•
•

Select TEACHER ADMIN > Add Teacher.
Enter a Teacher Code (up to 5 characters), Title, Family Name and First Name.
Click [Save] The message ‘Do you want to create a new teacher…..?’ will be displayed.
Click [Yes] The message ‘Teacher details ……….will be displayed.
Click [OK] then [Close] The new teacher record will be saved.

Note: if you add a teacher to your school with a new teacher code who was already on VASS in a
previous year with a different teacher code, all historical reports (classes with old teacher code) will not
be available to the teacher if they login with Teacher Restricted access.
** Note: The User ID field can only be populated once the teacher has already been set up in the Teacher
Restricted Group in VASS to access their own reports and enter their own results. For more information:
SYSTEM ADMIN > Downloads – Managing School Based User Access to VASS.
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VCE School Program
Selecting VCE units Assessed by the home school
Only units being assessed by your school should be selected.
Setting up a VCE program involves:
• Selecting VCE Units offered by your school.
• Setting up classes for VCE Units being offered at your school.
• Setting up classes for VCE Units being undertaken by your students at an assessing school.

Exercise 15: Selecting Units Offered by the home school
•
•
•
•
•

Select SCHOOL PROGRAM > VCE > Select Units to be Offered. The Select Units to be Offered
screen will be displayed listing the units the school currently offers.
Click [Add Units] The Add VCE Units screen will be displayed listing all the available units the school
does not currently offer.
Click on the check boxes for the following units: PL011- Philosophy 1, PL022- Philosophy 2, PL033Philosophy 3
Click [Add] The message ‘Do you want to add the units ……?’ will be displayed.
Click [Yes] [OK] then [Close] The Browse VCE Units screen will be refreshed and the selected unit/s
will be added.

Setting up Classes
VCE classes can be rolled over from the previous year if the units have been selected in the current year.
Class codes cannot be edited. If the teacher has not been rolled over from the previous year, the class will
be rolled over but the Teacher Code will be blank. If time blocks have been added to the classes in the
previous year, these will be rolled over with the classes.
VCE classes can be set up using one of two menus. The Add Class menu is best used where only one
class is required for a Unit. The Add/Modify Classes menu is used where a school has multiple classes for
the same Unit.
A home school is required to set up classes for all studies undertaken by their students even when those
studies are assessed elsewhere. However, studies being assessed elsewhere should not be selected as
being offered by your school.
When a Unit 3 class is set up the corresponding Unit 4 class is created. Unit 1 and 2 classes can be set up
together or independently.

Exercise 16A: Setting Up Classes Taught by the home school
•
•
•
•
•
•

Select SCHOOL PROGRAM > VCE > Add Class.
Enter PL011 (Unit 1 Philosophy) as the Unit Code by clicking on the binoculars next to Unit Code. The
unit name will be displayed.
Enter a Class Code; click on the binoculars next to Teacher Code and select a teacher from the list
Enter a Tick in the box for “Also create PL022?
Click [Save] The message ‘Do you want to create…………?’ will be displayed.
Click [Yes] and [OK]
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Exercise 16B: Setting up classes taught by another school
When setting up classes assessed elsewhere do not select the VCE unit for your school program;
selecting a teacher code is optional.
•
•
•
•
•
•

Select SCHOOL PROGRAM > VCE > Add Class.
Enter LO093 (LOTE: French 3) as the Unit Code.
Enter OS (off site) as the Class Code.
Click [Save] The message ‘Do you want to create…………?’ will be displayed.
Click [Yes] The message ‘You are creating a class for a unit that is not being offered at this school. Do
you wish to continue?’ will be displayed.
Click [Yes] [OK] then [Close]

When a Unit 3 class is set up this way a matching Unit 4 class is automatically set up with the same class,
time block and teacher details.

Exercise 16C: Setting up multiple classes for a unit
•
•
•
•
•

Select SCHOOL PROGRAM > VCE > Add/Modify Classes.
Enter EN011 in the Unit Code field and click [Find]
Enter a Class Code and click [Add Class] The message ‘Do you want to create….?’ will be displayed.
Click [Yes] and [OK]. Repeat steps 3 and 4 to set up classes B and C. Teacher details and time block
data can be added later.
Click [Close]

When a Unit 3 class is set up this way a matching Unit 4 class is automatically set up with the same class
details but the time block and teacher details must be added separately.

School Program Summary
The SCHOOL PROGRAM > School Program Summary report is a list of the units, teachers, classes, and
number of students enrolled in each class taught at your School. Units will only show on this report after a
class is set up for that unit. It can be run for the entire School Program or separately for VCE, VET and
VCAL Programs.
This report can be viewed on screen and printed, or extracted as a text file.
!Tip: A list of all study codes offered at your school can be extracted for a Programs Import by selecting
Report Type: Export List, then follow the instructions in Exercise 10B on page 15 .
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Figure 6: A School Program Summary report

Programs Offered by Schools
The SCHOOL PROGRAM > Programs Offered by Schools report is used to locate assessing schools
offering units that your students may wish to undertake, and schools with whom your school may be able to
form a Partnership.
In both cases you must have permission from the selected school before enrolling a student with them or
attempting to form a Partnership.

Figure 7: A Programs Offered by Schools report
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VCE Student Program
Certificate of enrolment
•
•

Students can only be awarded one senior secondary certificate, either VCE or VCAL, in a single
academic year.
Students will need to nominate one certificate in each academic year to be their certificate
ofenrolment.

VCE enrolment
Exercise 17a: VCE enrolment at the home school
•
•
•
•
•
•
•

Select STUDENT PROGRAM > VCE > Enrolment.
Enter G in the First Name field, and C in the Family Name field, and click [Find]
The student may be displayed straight away, otherwise select George Clooney from the search results
and click [Modify Student’s VCE Enrolment]
Click [Add] A box is shown listing all the classes that the school has set up.
Select the following units: AC011, PY011, BM011, EN011, MA071
Click [Submit Pending Enrolments] The message ‘You are about to enrol…..?’ will be displayed.
Click [Yes] and [OK] The enrolment maintenance screen will be displayed with George Clooney’s
enrolment details. Click [Close]

Enrolments into studies assessed by another Provider can be made either by the student’s home school or
by the assessing school.
−

The assessing school must know the students student number to undertake enrolments.

−

The assessing school is responsible for the entry of results.

The exception to the above is students studying Dance with a private provider.
−

The home school is responsible for the student’s enrolment and results entry.

−

The assessing school code however should be that of the private provider with the class code of
the home school.

Exercise 17b: VCE Enrolments at another assessing school
•
•
•
•
•
•
•

•

Select STUDENT PROGRAM > VCE > Enrolment.
[Find] Daniel Radcliffe’s Enrolment Maintenance screen
Click [Add] and select the following unit: LO093 class OS,
Daniel is studying French at another school so click on the binoculars next to LO093 and select
Demonstration College 19090
Repeat step 4 for LO094 (Language: French 4).
Click [Submit Pending Enrolments] The message ‘You are about to……?’ will be displayed.
Click [Yes] and [OK] At this point an automatically generated email is sent to the assessing school for
Units LO093 and LO094. School 19090 now has an enrolment for Daniel Radcliffe in LO093 and
LO094.
Click [Close]

© VCAA

Page 24

VASS New User’s Manual

Class Lists
The STUDENT PROGRAM > VCE Reports > Class Lists are the key reports for teachers to check that all
students have been allocated to the correct class. There are three versions of the class list: Template with
Blank Columns, Detailed List on Screen and Export Detailed List. The Detailed List version is the only
summary report of focus codes which is useful for Music Performance, Dance etc.
Class Lists must be printed and distributed to teachers for checking at the beginning of the year and
whenever a student’s enrolment details change.
See Figure 10 for a sample of a class List – Template with Blank Columns. Figure 11 is a sample of the
Detailed List on Screen version.

Figure 10: Template with Blank Columns version of a class list.

Figure 11: Detailed List on Screen version of a class list with Focus Area Code and name columns.
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Student Level Program by Block Report
The STUDENT PROGRAM > Student Program Inquiries Reports > Student Level Program by Block
report lists all students in alphabetical order by Year Level and Form Group with their semester one and
two VCE enrolments, then VET and VCAL enrolments.
The VET enrolments will be listed by certificate code once in a column, VCAL unit codes will be shown.
VET and VCAL enrolments will be omitted if the report is filtered by semester.
If the Timetable Block information is entered when the classes are set up then the students’ enrolments are
displayed per block. If not, all enrolments are listed as ‘Block Unassigned’.
This report can be used to indicate if a student is enrolled in two studies that occur in the same block on the
timetable.
This is the report produced for the Government Schools Auditors.

Figure 12: Student Level Program by Block Report.

Students Not Allocated to Classes Report
The STUDENT PROGRAM > Student Program Enquiries Reports > Students Not Allocated to
Classes report lists any student who has not been assigned to a class by either their home or assessing
school.
A student’s enrolment is not complete until each unit the student is enrolled in has a class code entered by
both the home school and the assessing school. For most students these are the same, as they are
assessed by their home school.
If the assessing school has not entered a class code then they will be unable to enter results for that unit or
print class lists.
There are three groups of students whose enrolments may not be complete due to a missing class code:
•

Students who have been transferred to a new home school. The original home school class codes are
removed when a student is transferred but the assessing school class code does not change. The new
home school will need to place the student in the appropriate classes.
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•

Students who have been enrolled by their home school to undertake a Unit at an assessing school
where the assessing school has not yet entered the class code.

•

Students who have been enrolled by their assessing school to undertake a Unit at that School and the
home school has not yet entered the home school class code.

Do not change class codes for units completed at the previous home school. e.g. Unit 1 or 3 in Semester 1
if the student was transferred to your school in Semester 2.

Figure 13: Student Not Allocated to Classes Report

Changing a Student Class Code
Students enrolled in a Unit 3/4 sequence can change classes without being withdrawn first from the unit by
using the Change Student Class Code function.

Exercise 18: Change Student Class Code
•
•
•
•
•
•

Select STUDENT PROGRAM > VCE > Change Student Class Code.
Enter LO223 (Languages: Greek 3) and click [Find]. Two records will be displayed. A class with no
class code and a class with class code ‘A1’.
Select the record with no class code and click [Change All Students] A list of student/s without a
class code for this Unit will be displayed.
Select Class Code and click [Save] The message ‘Do you want to allocate…….?’ will be displayed.
Click [Yes]
Click [OK] The Change Student Class Code - Browse VCE Classes screen will be refreshed and the
class without a class code will disappear.
Repeat the same procedure for LO224 (Languages: Greek 4).

Never withdraw a student from their enrolment just to move them to a different class (in the same study).
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Students Without a Program Report
The STUDENT PROGRAM > Student Program Enquiries Reports > Students Without a Program
report is used to check that all non PDO (Personal Details Only) students enrolled in the current year have
been enrolled in a Program of Study.
Any students listed who are no longer at your school and will not be transferred to another school should
be exited then deleted as early in the year as possible.
** Any year 10 student listed on this report without any enrolments will not be available in the rollover
process to Year 11 in the following year if their course code is not changed from VCE to PDO. STUDENT
ADMIN > Change Student Course Code

Student Eligibility Reports
The VCE Student Eligibility Report STUDENT PROGRAM > VCE Reports > VCE Student Eligibility is
used to check the eligibility of students to complete the VCE
The VET Student Eligibility Report STUDENT PROGRAM > VET Reports > VET Student Eligibility is
used to check the eligibility of students to complete VE1 - VCE VET Program VET Certificate in which they
are enrolled in the current year.
A separate VCAL Eligibility report is available through the menu STUDENT PROGRAM > VCAL Reports >
VCAL Student Eligibility.
The Student Eligibility reports can be run for an individual student or for a Year Level and/or Form Group.
It is recommended that the VCE Student Eligibility Report be run for all Year 12 Students prior to the Initial
Enrolment date and throughout the year, but especially following any changes to enrolments and/or results
for Year 12 students.
When running the Student Eligibility Report it is possible to include or exclude eligible students.
Once scheduled, the status of the Student Eligibility report will progressively move from ‘Scheduled’ to ‘In
Progress’ to ‘Complete’. To check the progress of the report click [Recheck Status]
When the report has been completed it may be viewed by highlighting the relevant report and then clicking
[Display Student Eligibility Report]
The Student Full Details Report with an Eligibility statement can be viewed and then printed using [Display
Student Full Details Report]
A separate VCE (Baccalaureate) Student Eligibility Report STUDENT PROGRAM > VCE Reports > VCE
(Baccalaureate) Student Eligibility is used to check the eligibility of students to be issued the VCE
Baccalaureate Certificate.
An Eligibility Report is stored for two weeks or until a new report is run. This is a stored report and must be
re-run following any enrolment changes.

Before the last date to enter all Unit Results in November:
Note: all Eligibility reports assume the student will satisfy VCE/VET/VCAL units in their enrolment. Once
results have been entered for the students, run an Eligibility report with Include Eligible Students? YES. If
the report shows Eligibility: S, the student/s will receive their certificates.
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Figure 14a: A Student Eligibility Report parameters screen with ‘Include Eligible Students?’ box ticked and

Figure 14b: A Student Eligibility Report status screen

© VCAA

Page 29

VASS New User’s Manual

Figure 15: A VCE Student Eligibility Report with ‘Include Eligible Students?’ box ticked

Once the ‘Include Eligible Students’ Yes option has been selected, the eligibility statement will be displayed
on the Student Full Details report if the report is accessed via the Eligibility parameters screen.
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Figure 16: The Eligibility statement on the Student Full Details Report

Figures 17a & b: A VCAL Student Eligibility Report with one strand not yet satisfied and student enrolled into the
required strand
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VET School Program
** Please note: All VET programs have been reviewed and new eligibility rules are now in place.
For administrative purposes all VET certificates VE1 – VCE VET Program (previously VES), VE2 – SBAT
(previously NAP) and VE3 - Other VET (previously VFE) are deemed to be delivered by the students’ home
school. This means that home schools are responsible for enrolling their students and entering results. The
correct RTO must be recorded against the students’ enrolment.
Setting up a VET program involves:
•
•
•
•

selecting the VET certificate/s offered by your school
selecting the RTO/s responsible for each VET certificate offered by your school
allocating an Assessing Group to your VET certificate which is used as part of the statistical
moderation for VCE VET scored certificates.
creating classes for the required VET UoCs (Units of Competence).

Selecting a VET Certificate
Exercise 19: Selecting a VET Certificate
•
•
•

•
•

Select SCHOOL PROGRAM > VET > Select Certificates to be Offered.
Four certificates have already been selected. Click [Add Certificates]
Select Certificate code ICT30118, Certificate III in Information, Digital Media and Technology.
Type: VE1 – VCE VET Program (VES) and click [Add] The message ‘Do you want to add…………..?’
will be displayed.
Click [Yes] and [OK] then [Close]
The Browse VET Certificates screen will be refreshed and the selected certificate will be added.
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Certificate UoC Structure Report
The Certificate UoC (Unit of Competence) Structure Report is an extremely useful report that provides
information about Streams, compulsory and optional UoCs, scored UoCs and indicates when a class has
been set up for a UoC.
The Certificate UoC Structure report indicates whether a Certificate can be undertaken as an
Apprenticeship/Traineeship.
All VE2 – SBAT Certificates are only available as Apprenticeships/Traineeships.
•

All VE2 – SBAT and all VE3 – Other VET certificates are now restricted and must be approved by the
VET Curriculum unit before any enrolments can proceed.

Figure 18: Certificate UoC Structure Report
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VET Add/Modify RTOs
Exercise 20: Selecting the RTO for a VET Certificate and allocating the Assessing Group
•
•
•
•

•
•
•

Select SCHOOL PROGRAM > VET > Add/Modify RTOs/Classes.
Select ICT30118, Certificate III in Information, Digital Media and Technology from the Certificates
listed.
Click [Add/Modify VET RTOs]
Select an RTO and [Add RTO] The message ‘Do you want to create…?’ will be displayed. Note: If the
required RTO is not listed, you must contact the Student Records and Results unit. They will check
that the certificate is in the RTO’s scope before adding the name to VASS. Click [Yes]
Once the RTO has been selected under the grey line, the Assessing Group must be also selected;
Home, RTO or Other, Click [Yes] and [OK]
The RTO Details screen will display the selected RTO and Assessing Group.
Click [Close]

An Assessing Group can be:
−
−
−

Home School: where the VET curriculum and scored assessment is delivered at your school
RTO: where Students attend a TAFE/RTO for delivery of VET curriculum and scored assessment
Other: where a VET cluster agreement exists between schools where Students attend another
school for the delivery and administration of VET curriculum/scored assessment or where schools
have less than 5 enrolments.

Schools which have less than 5 students in a certificate are recommended to form a partnership.
−

Where you are forming a partnership, the partners need to decide who will be the assessing
group. The school that is the assessing group will enter ‘home’ as the assessing group and the
‘partner’ will enter ‘other’ and then the other (Assessing Group) schools’ code.

VET Add/Modify Classes
The Teacher Name is optional or a made-up teacher can be created using the name of the RTO. A madeup teacher will help when distributing enrolment lists and/or results input sheets to RTOs.
Note: When creating classes for a scored stream that will become part of an assessment plan, select the
same class code for all the UOC’s required in the stream. This will allow the classes to be included in the
assessment plan class template. See Assessment Plan Template

Exercise 21: Setting up UoC Classes
•
•
•
•

•
•

Select SCHOOL PROGRAM > VET > Add/Modify RTOs/Classes.
Select ICT30118, Certificate III in Information, Digital Media and Technology. and click
[Add/Modify VET Classes]
Select B − Units 3 and 4 and click [Add Stream] A list of all available UoCs in the stream will be
displayed.
Add a Class Code (B), Teacher Code and Time block (optional) across the top of the page and
remove the tick from the delete? checkbox for ‘ALL UoCs’ if selecting all the UoC’s in the stream or
uncheck the tick box against individual UoC’s if only selecting some of the UoC’s in the stream. The
details will be copied from the ‘ALL UoCs’ line to each selected UoC.
Click [Save] The message ‘Do you want to create…………?’ will be displayed.
Click [Yes] then [OK] and [Close].
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VET Student Program
Enrolling in a VET Certificate and UoCs
Enrolling a student in a VET Certificate is a two-step process. The student must first be enrolled in the
Certificate and then they must be enrolled in the appropriate UoCs or Stream. The alternative is a one-step
complete program enrolment.
In both cases, the VET program must be set up first in VASS.
Students undertaking an apprenticeship/traineeship must have their enrolment correctly flagged.

Exercise 22a: Enrolling a student in a VET Certificate
•
•
•
•
•

Select STUDENT PROGRAM > VET > Enrolment.
[Find] Tom Hardy and [Add Vet Enrolment]
Click on the drop down box next to ‘Certificate Details’ and Select ICT30118, Certificate III in
Information, Digital Media and Technology
Select an RTO and click [Add] The message ‘You are about to enrol……………?’ will be displayed.
Click [Yes] and [OK] The VET Enrolment Maintenance screen will be displayed.

Exercise 22b: Enrolling a student in UoCs
•
•
•
•

Select B – Units 3-4 from the pull down menu and click [Add Stream]
Remove the tick from each UoC the student is to be enrolled in and click [Save] The message ‘Do you
want to……?’ will be displayed.
Ensure the student is enrolled into ICTICT301, ICTICT302, ICTSAS305, ICTSAS306, ICTSAS307 and
BSBEBU401
Click [Yes] and [OK]

VCE VET Units provide the link between a student’s VET Certificate enrolment and the credit calculated
towards their VCE Enrolment. VCE VET Units can be viewed but not altered from the VCE Enrolment
screen.
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Figure 19: VET Enrolment – Program

Exercise 22c: Enrolling a student in a complete VET Program
•
•
•
•
•
•

Select STUDENT PROGRAM > VET > Enrolment > Add Program.
[Find] Clint Eastwood
Select SIT20316 – Certificate 11 in Hospitality – Class B1
Click [Add VET Program] The VET Enrolment Maintenance screen will be displayed showing the
students enrolment
Any messages regarding the enrolment will be displayed at the top of the UoC list. Any modifications
can be made if needed now.
Click [Close]

Certificate Enrolment List
The STUDENT PROGRAM > VET Reports > Certificate Enrolment Lists reports on all students enrolled
in Certificates offered by the School. This report also provides information on the number of UoCs each
student is enrolled in and the status of their Assessment Plan.
A student’s VET enrolment is not valid if they are ONLY enrolled in the Certificate and the UoC count is
zero.
This is the report produced for the Government School Auditors.
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Figure 20: VET Certificate Enrolment List
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VET Task Results Report
The VET Task Results Report shows, for scored VET Certificates and streams, the details for each student
for whom an Assessment Plan is required.
For students with Assessment Plans, each task being undertaken by the student is reported, along with the
UOCs allocated to the task and the weighting of the task. The weighting is the number of hours of UOCs
allocated to this task as a percentage of the hours of UOCs allocated to all tasks.
The report can be used to check that all Assessment Plans have been entered and whether they are
correct for each student.
Students who do not intend to sit an external assessment but have been enrolled into a
stream/combination of UOC’s that trigger an Assessment Plan requirement, must have an NA entered in
the Task Score entry screen indicating that they will not be undertaking scored assessment. This must be
actioned by the Assessment Plan due date as published on the front page of VASS and in the Important
Administrative Dates of the current year.

This report can be used as an input sheet for teachers to enter results
•

Select RESULTS ADMIN > VET Reports > Task Scores.

•

Select a Certificate, Stream or RTO from the pull down menus or leave as default ‘ALL’

•

To check that all results have been entered, select the Display Missing Results Only? ‘Yes’ Option

•

Click [Run VET Task Results Report]

Entering an Assessment Plan
An Assessment Plan is required for all students enrolled in a VET Certificate with a scored Unit 3/4 stream.
The Assessment Plan is essentially coursework for VET and the screen can be accessed via the link on the
VET Enrolment Maintenance screen or via the menu STUDENT PROGRAM > VET > Modify Assessment
Plan. Information regarding the number of Assessment Tasks and the task types is outlined in the VCE
VET page from the current Data Entry - All Studies document.

Exercise 23: Entering an Assessment Plan for a student
•
•
•
•

Select STUDENT PROGRAM > VET > Modify Assessment Plan.
[Find] Tom Hardy and [Modify Assessment Plan]
The value in the ‘Assessment Plan Status’ field is No Plan.
The assessment plan is in the table below.
UoC Code

Task

Description

BSBEBU401

Review and maintain a website

3 Work Project

ICTICT301

Create user documentation

1 Work Performance

ICTICT302

Install/optimise operating sys software

1 Work Performance

ICTSAS305

Provide ICT advice to clients

3 Work Project

ICTSAS306

Maintain equipment and software

7 Portfolio

ICTSAS307

Install, configure, secure small office

1 Work Performance
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•
•
•
•

In the pull down menu next to BSBEBU401, the Task Options will be displayed.
Select task 01 – Work performance. Although the Task Description is the same for some of the tasks,
these are different Task Types based on the Task Number.
Repeat for all and select the tasks for the other UoCs listed.
Click [Save] [Yes] and [OK]

Note: VASS will allow an Invalid plan to be saved so the Certificate Enrolment List with the ‘Invalid Plans’
option selected must be run to check all plans are Valid.

Creating an Assessment Plan Template
It is possible to create a template of an assessment plan that can then be applied to more than one student
enrolled in the same certificate. To create a template, all the UOC’s that will be included in the assessment
plan must have the same class code.
Once the classes have been created with the same class code, the first student has the assessment plan
added to their VET enrolment.

Allocating an Assessment Plan Template
•
•
•
•
•

Select STUDENT PROGRAM > VET > Modify Assessment Plan.
[Find] the first student who requires the standard plan, highlight the student’s details and [Modify
Assessment Plan].
Select the correct Task Options from the drop down menu next to the UoC you need to incorporate
into the Assessment Plan. Repeat steps until all required UoCs have a task allocated
Click [Save] The message ‘Do you want to …..?’ will be displayed.
Click [Yes] Once the assessment plan is saved for the first student, click on [Save as a Class
Template] button to save the template.

Select the next student; if the student is enrolled in the exact same combination of UOCs as in the
Assessment Plan template, the Assessment Plan will be automatically pre-filled and a dialog box will
appear asking if you want to apply the Class Template as the students Assessment Plan? Click [Yes] then
[Save].
Students enrolled in a VET certificate with a scored Unit 3/4 stream who are not intending to sit the external
assessment component of the certificate, must have NA entered in the RESULTS ADMIN > VET Results
Entry > Task Scores screen. The Task Scores Entry screen can also be accessed by clicking on the [Not
Scored Assessment] button at the bottom of the Modify Assessment Plan screen.
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Assessing Group Reports
Only schools selected as an Assessing Group can view any of these reports

Assessing Group Report
School Program > VET > Assessing Group Report
This Report allows the user to view all VET certificates where they have been selected as the Assessing
Group. The Report details which schools have made the selection, which RTO they have selected, and
how many students are enrolled.
The user’s home school and current selection will be listed first where applicable and can be used as a
point of reference.
An Assessing Group can be:
−
−
−

Home School: where the VET curriculum and scored assessment is delivered at your school
RTO: where Students attend a TAFE/RTO for delivery of VET curriculum and scored assessment
Other: where a VET cluster agreement exists between schools where Students attend another
school for the delivery and administration of VET curriculum/scored assessment or where schools
have less than 5 enrolments.

Schools which have less than 5 students in a certificate are recommended to form a partnership.
−
−

Where you are forming a partnership, the partners need to decide who will be the assessing
group. The school that is the assessing group will enter ‘home’ as the
assessing group and the ‘partner’ will enter ‘other’ and then the other schools’ code

Figure 21: Assessing Group Report
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UOC Enrolment List
The UOC Enrolment List Report allows the user to view students with an enrolment that is linked to the
users Assessing Group. The students will be listed against the specific VET certificate/UOC’s they are
undertaking.
•
•
•
•

Select STUDENT PROGRAM > VET Reports > Assessing Groups > UOC Enrolment List.
Select the certificate or leave as ALL.
Optionally enter a UOC code or click on the binoculars to select from the pick list.
Click [Run UOC Enrolment List Report] A list of students enrolled in the selected certificate and their
UOC’s will be displayed.

Figure 22: Assessing Groups – UOC Enrolment List Report

The report lists by certificate order:
•
•
•

One page per UOC listing each student enrolled, their home school, RTO, student number, name and
year level.
If the Assessing Group and home school are the same, the home school column is left blank
If the Assessing Group and RTO are the same, the RTO column is left blank
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Student VET Results
Results Admin > VET Reports > Assessing Groups - Student VET Results
This report is used only by Assessing Groups and provides details of the results of students undertaking
VET certificates within the Assessing Group and is generated as one report for each student.

Figure 23: Assessing Groups – VET Results Report
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Task Results Report
Results Admin > VET Reports > Assessing Groups – Task Scores
This report lists, for each student who is enrolled into a scored stream and is part of your Assessing Group,
the VET certificate name and code, stream, report order, home school, RTO and missing results only if
option selected (one certificate per page)
−
−
−
−
−

For all students with an Assessment Plan entered; the report lists plan status, total score, task
selected, percentage of weighted score, score, weighted score, UOC code and description
For students without a plan entered; the plan status of No Plan and the score after NA has been
entered in the task score entry screen
For all students with a valid Assessment Plan, the score for each assessment task in the plan and
the weighting of the task is reported
Where a student has achieved an ‘S’ result for all the units of competence (UOCs) assigned to
the task, then a weighted score is displayed
Where a weighted score is calculated for each of the study tasks, then a total score for the
student is displayed.

Figure 24: Assessing Groups – Task Scores Report
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UOC Results Sheets Report
Results Admin > VET Reports > Assessing Groups - UOC Results
This report can be produced for all the UOC Results for the selected VET certificate or only the results for a
selected UOC. The UOC Results sheets can be ordered by Home School or by Student Name
The Display Missing Results Only? can be selected to check that all UOC results have been entered.

Figure 25: Assessing Groups – UOC Results
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VCAL School Program
As with a VET certificate a student’s VCAL program is deemed to be delivered by the home school. This
means that home schools are responsible for enrolling their students and entering results.
Like all enrolments on VASS, the Student’s Personal Details must first be entered and a VCAA Student
Number obtained before enrolments into a VCAL Program can commence.
A student’s VCAL program can consist of VCAL Units, one or more VET certificates and some VCE units.
Setting up the school’s VCAL program can involve:
•
•
•
•
•
•
•
•

selecting the VCAL certificate/s as being offered by your school
selecting the Provider/s for the VCAL certificate
selecting the VCAL Units/s as being offered by your school
selecting the Provider/s for the VCAL units
creating classes for the VCAL units being offered
creating classes for the VCE units being offered as part of the VCAL program
selecting the VET certificates being offered as part of the VCAL program
creating classes for the required VET units of competence (UoCs).

Curriculum Strand Report
To be awarded the VCAL certificate, students must successfully complete a learning program that contains
a minimum of 10 credits and includes:
•

curriculum components to the value of at least one credit, each of which can be justified against the
purpose statement for each of the four VCAL curriculum strands
−
−

•

a minimum of two VCAL units
one credit for Numeracy

curriculum components to the value of six credits at the level of the VCAL award (or above), of which
one must be for Literacy Skills unit and one for a Personal Development Skills unit. However, credits
classified at Foundation level (VCAL Foundation units, and VE3 – Other VET units at Level 1) cannot
contribute to Senior level.

The Curriculum Strand Report lists the VCAL units, VCE units and VET/VE3 – Other VET training required
for students to satisfy each Strand of their VCAL Certificate at a particular level.
The Curriculum Strand Report can be accessed via SCHOOL PROGRAM > VCAL > Curriculum Strand
Report.
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Figure 21: A Curriculum Strand Report.
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Selecting a VCAL certificate
Exercise 24: Selecting a VCAL Certificate
•
•
•
•
•

Select SCHOOL PROGRAM > VCAL > Select Certificates to be Offered.
Click [Add Certificates]
Select VCAL (Intermediate) Certificate and click [Add] The message ‘Do you want to
add………………….’ will be displayed.
Click [Yes] The message ‘Certificates added successfully’ will be displayed.
Click [OK] and [Close]

Selecting a VCAL Certificate Provider
Exercise 25: Selecting a VCAL Certificate Provider
•
•
•
•

Select SCHOOL PROGRAM > VCAL > Add/Modify Certificate Providers
Click [Add/Modify Providers]
Select the correct Provider and click [Add Provider] The message ‘Do you create……’ will be
displayed.
Click [Yes] [OK] then [Close]

Selecting a VCAL unit
Exercise 26: Selecting a VCAL Unit
•
•
•
•

Select SCHOOL PROGRAM > VCAL > Select Units to be Offered.
Click [Add Units]
Select Unit WRS021 – Work Related Skills, Unit 1 (Intermediate) and click [Add] The message ‘Do
you want to add…………?’ will be displayed.
Click [Yes] [OK] and [Close]

Selecting a VCAL Unit Provider
Exercise 27: Selecting a VCAL Unit Provider
•
•
•
•

Select SCHOOL PROGRAM > VCAL > Add/Modify Unit Providers
Click [Add/Modify Unit]
Select the correct Provider and click [Add Provider] The message ‘Do you create…’ will be displayed.
Click [Yes] [OK] and [Close]
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VCAL Add/Modify Classes
Exercise 28: Setting up VCAL Classes
•
•
•
•
•

Select SCHOOL PROGRAM > VCAL > Add/Modify Classes.
[Find] VCAL Unit: WRS021 – Work Related Skills Unit 1 (Intermediate).
Click [Add/Modify Classes]
Enter the Class Code A and click on the [Add Class] button. The message ‘Do you want to
create………………?’ will be displayed.
Click [Yes] [OK] [OK] and [Close]

VCAL Student Program
Certificate of enrolment:
•
•

Students can only be awarded one senior secondary certificate, either VCE or VCAL in a single
academic year
Students need to nominate one certificate in each academic year to be their certificate of enrolment.

Enrolling in a VCAL Certificate and VCAL Units
There are 2 different ways to enroll a student into their VCAL program;
•
•

A VCAL student is first enrolled in the VCAL certificate and then in the appropriate VCAL units, VET
UOCs and VCE units.
A VCAL student is enrolled into a VCAL program (VCAL certificate and VCAL unit/s) in one step and
then in the appropriate VET UOCs and VCE units

Exercise 29a: Enrolling a student in a VCAL Certificate
•
•
•
•

Select STUDENT PROGRAM > VCAL > Enrolment.
[Find] Edward Norton and [Add VCAL Enrolment]
Select VCAL (Intermediate) and the correct Provider then click [Add] The message ‘You are about to
enrol………….?’ will be displayed.
Click [Yes] and [OK]

Exercise 29b: Enrolling a student into VCAL Units
•
•

Click [Add Multiple Units] and select the VCAL Units, Providers and classes you wish to enrol the
student into by removing the tick in the ‘Withdraw?’ column.
Click [Save] [Yes] [OK] and [Close]
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Figure 22a: The Modify VCAL Enrolment screen

Enrolling in a VCAL Program
Rules for setting up a VCAL Program
To set up the VCAL – Add Program function,
•
•
•

The VCAL certificate and VCAL units must be at the same level.
The same provider must be allocated to the VCAL certificate and to the VCAL units.
All the VCAL units within the program must have the same class code.

Exercise 29c: Enrolling a Student into a VCAL Program
•
•
•
•
•
•

Select Student Program > VCAL > Enrolment - Add Program
Search for the student by either their student number or name or leave blank and click [Find] to
display a list of all students.
Select a student from the list
Select a VCAL program form the pull down menu
Click on the [Add VCAL Program] button
Follow the prompts and the Student Modify VCAL Enrolment screen will displayed with the program
enrolment.

The student’s enrolment can be modified if needed.

© VCAA

Page 49

VASS New User’s Manual

Figure 22b: The Add VCAL Enrolment screen
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Results Entry
Data Entry of School Assessments
The Data Entry – All Studies document provides a Summary of the Assessment for each study. The
sheets can be downloaded through VASS SYSTEM ADMIN > Downloads. It is recommended that a copy
be provided to teachers when entering results.
All VCE sequences (except VCE VET sequences) have three Graded Assessments. However, the
combination of School Scores, Externally Assessed Tasks and Examination Graded Assessments varies
across studies.
VCE VET programs offering a study score have only two Graded Assessments (Coursework Unit 3/4 and
End-of-year Examination).
Students are encouraged to undertake scored assessment wherever possible and adequate student
counseling needs to be in place very early in the academic year if scored assessment is in question.
In some exceptional cases, where students are at risk of not completing or have other valid reasons for not
undertaking scored assessment, a school may advise them to undertake one or more VCE units without
completing all the graded assessments or sitting examinations. In this case a study score will not be
calculated for the study.
If it is decided that a student will not undertake scored assessment in a VCE study this needs to be
discussed, student counseled and decision documented early in the academic year. This allows clear
direction for the student, teacher and VASS Administrator when scores are required to be entered for
School-based Assessment.
This is especially important for studies that have combined Unit 3 and 4 graded assessments over the
entire academic year; such as Computing, Dance, Drama, Mathematics, Media, Music, Product Design and
Technology, Studio Arts, Systems Engineering and Theatre Studies.

VCE (Baccalaureate)
The VCE (Baccalaureate) supports the Government’s objectives to encourage more students to include
languages and higher level mathematics in their senior secondary program of study.
To be eligible for the award of the VCE (Baccalaureate), students must meet the requirements of
satisfactory completion of the VCE and:
• satisfactorily complete a Units 3 and 4 sequence from English or Literature or English Language with a
minimum study score of 30 or English as an Additional Language (EAL) with a minimum study score of
33
• satisfactorily complete a Units 3 and 4 sequence in either Mathematics Methods or Specialist
Mathematics
• satisfactorily complete a Units 3 and 4 sequence in a VCE Language.
This is an initiative to strengthen enrolment in Languages and intermediate and advanced level calculusbased Mathematics. The award of the VCE (Baccalaureate) recognises that students have chosen to
undertake a course of study that includes both these elements.
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Modify Key Dates
VASS administrators (VAs) can enter a date prior to the VCAA cut-off key date for school-based user
groups. This will allow the VA to set an internal date for data entry of school results by teacher user groups
prior to the VCAA administrative date.
Locking the selected user group out of VASS will ensure that the data is not being changed during the
auditing of results and any changes can be made by the VA if required before the VCAA deadline.
•
•
•

SYSTEM ADMIN > Modify Key Dates
Select the Key Date to be modified and click [View Date]
Enter a date prior to the VCAA Key Date for the group to be restricted and click [Save]

Once the date has been changed for a group e.g. (TE) Teacher Unrestricted, all teachers in the TE group
who login to enter data will see the modified date on the front page of VASS.
The VA will see an asterisk against the VCAA Key Date which will alert the administrator that there has
been an alternative date entered for at least one school-based group.

School Scores (Coursework) Results
Exercise 30: Entering Coursework Results
•
•
•
•
•

Select RESULTS ADMIN > VCE Results Entry
[Find] BM033 and click [Modify School Scores]
Select 1 – COURSEWORK UNIT 3 – U3 – School Assessed Coursework. From the pull down menu
and [Continue]
Enter valid scores including NA (Not Assessed) for some of the students in each outcome and click
[Save] The message ‘Do you want to save……?’ will be displayed.
Click [Yes] [OK] and [Close]

School Scores Amendment Sheet
School scores can be altered after the due date using the Score Amendment Sheet and forwarding it to
Student Records and Results. Amendment sheets can be produced by student through RESULTS ADMIN
> VCE Reports > School Scores > Amendment Sheet. Penalties may apply.
** Student Records will not change valid scores to NA unless there are exceptional circumstances.

Exercise 31: Producing a Score Amendment Sheet
•
•
•
•

Select RESULTS ADMIN > VCE Reports > School Scores > Amendment Sheet
Select SIAR: 6 - U3 School Assessed Coursework, select GA: BM03, GA 1 (Coursework Unit 3).
[Find] the student or enter the student number and click [Produce Score Amendment Sheet]
The Amendment Sheet for the selected student will be displayed. Enter the correct scores in their
fields, [Print] the sheet and then [Close].

The Student Records Unit contact details and instructions are included on the form.
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Figure 26: Score Amendment Sheet

Producing a School Scores Report
This report is used as an input sheet for teachers and later as a summary sheet and a ‘Missing Results’
report.
It is essential for the school’s internal audit process that these reports are given to teachers for checking
once scores have been entered. Best practice includes the collecting and filing of these reports once they
are countersigned by the teacher.
Note: Home schools are responsible for the results entry of studies assessed by provide providers e.g.
Dance schools etc. Selecting the Assessing School code as the private Provider will still give the home
school access to the Results Entry screens.

Exercise 32: School Scores Report
•
•
•
•
•
•
•

Scenario 1 – To display all results for a SIAR (School Initial Assessment Result)
Select RESULTS ADMIN > VCE Reports > School Scores > by Class
Select SIAR: 6 - U3 Coursework, select UNIT: MA073, GA 1 (Coursework Unit 3/4).Leave all defaults
and click [Run School Scores Report] The report will list all students in the class. Click [Close]
Scenario 2 – ‘Missing Results’ Only Mode
Change the default value for ‘Display Missing Results Only?’ from ‘No’ to ‘Yes’.
For Dance School students, select Display Students Assessed Elsewhere? option Yes
Click [Run School Scores Report] The report will now display only those students in the class who
have missing results. Click [Close]
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VCE Unit Results
All VCE Unit results (Units 1 to 4) must be entered by the last due day for all Unit results (usually midNovember). Most schools enter Unit 1 and 3 results soon after the end of Semester 1 as this allows checks
such as the Eligibility Report to be run mid-year. Without such checks there is a possibility of Year 12
students failing to achieve their VCE.

Exercise 33: Unit Results Entry
•
•
•
•

•
•

Select RESULTS ADMIN > VCE Results Entry
[Find] BM033 and click [Modify Unit Results] The Unit Results Entry screen will be displayed.
Click [Set Blank Unit Results to ‘S’] All students in the class will be given an overall ‘S’ result.
Change the ‘S’ result for one student to a ‘J’. The ‘J’ result is only used when students have been
incorrectly enrolled and never attended a class but have not been officially withdrawn. ‘N’
results can be only entered in the Outcomes fields which will default the overall unit result to ‘N’.
Click [Save] The message ‘Do you want to save………..?’ will be displayed.
Click [Yes] [OK] and [Close]

Unit results can be altered after the due date using the RESULTS ADMIN > VCE Reports > Unit Results
> Amendment Sheet and forwarding it to Student Records and Results.

VET Results: VET UoC Result Entry
VET UoC results can be entered by class or by student.

Exercise 34: Entering VET UoC Results by Student
•
•
•
•
•
•

Select RESULTS ADMIN > VET Results Entry > By Student.
Select ICT30118 - VE1 - Certificate III in Info, Digital Media & Tech from the drop down list.
Click [Find] select Tom Hardy and click [Modify Student UOC Results].
Click [Set Blank UoC Results to ‘S’] An ‘S’ result will appear against each UoC.
Click [Save] The message ‘Do you want to save…………..?’ will be displayed.
Click [Yes] [OK] and [Close]

VET UoC results can be altered after the due date using the RESULTS ADMIN > VET Reports >
Amendment Sheet and forwarding it to Student Records and Results.

VET Task Score Entry
VET Task scores cannot be entered unless a student has a Valid Assessment Plan. A task score cannot be
entered against a UoC with an N result.
VET task scores can be entered by class or by student.

Exercise 35: Entering VET Task Scores
•
•
•
•
•

Select RESULTS ADMIN > VET Results Entry > by Student.
Select ICT30118 - VE1 - Certificate III in Info, Digital Media & Tech from the drop down list.
[Find] Tom Hardy and click [Modify Student Task Scores]
Enter valid scores in the range 5 to 25 for each task.
Click [Save] The message ‘Do you want to save………….?’ will be displayed.
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•
•

Click [Yes] The message ‘Task Scores saved successfully’ will be displayed. The screen will be
refreshed and a total School Score and Weighted Scores will be displayed.
Click [OK] and [Close]

VET Task Scores can be changed after the due date using RESULTS ADMIN > VET Reports >
Amendment Sheet and forwarding to Student Records and Results.

VCAL Unit Result Entry
VCAL Unit results must be entered by the last due day for all Unit results using RESULTS ADMIN > VCAL
Results Entry > by Class or by Student.
VASS allows providers who record an N for an overall VCAL unit to record S for individual VCAL learning
outcomes.
Students with an S for some VCAL learning outcomes (existing credit) are permitted to complete the
outstanding VCAL learning outcomes that were not achieved previously to enable them to record an S for
the unit.
The carry forward of existing credit is limited to two years based on the date when the student was last
enrolled in the VCAL unit.
VCAL unit results can be changed after the due date using RESULTS ADMIN > VCAL Reports > Unit
Results > Amendment Sheet and forwarding to Student Records and Results.

Removing Students
Exiting Students
Students who have officially left the school system, moved interstate or overseas may be flagged as having
‘exited’. The Student Exit function is used to record the date of the student’s exit from the school system, to
prevent students who have left school being re-enrolled by mistake and to ensure that all results are
entered for the student.
Before a student can be recorded as having left the school system they must be withdrawn from all
possible VCE units, VET UoCs and VCAL units and all possible results should be entered.
Ideally, students should complete the ‘Student Exit Form’ available from the downloads section of VASS
before they are withdrawn from their entire program. This form should be retained by the school.
Students cannot be withdrawn from VCE units, VET certificates/UoCs or VCAL units that have had results
entered or when it is past the appropriate cut-off date.
The Student Exit function should NOT be used for students transferring to another school.

Exercise 36: Student Exit
•
•

Select STUDENT ADMIN > Student Exit > Student Exit.
[Find] Clint Eastwood and click [Record Exit Student] The ‘Record a student as having exited
screen.’ will be displayed.
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•

•

The Date student exited school field is unavailable until all possible enrolments are withdrawn and all
results for remaining enrolments are entered. As this student has enrolments, he must be withdrawn
from these enrolments before an exit date can be entered.
Click [Close]

Withdrawing a Student
Students are withdrawn from their VCE program as a result of withdrawing them from all units in the current
year that have not had results entered or it is not past the cut-off date.
The same process is used to withdraw a student from an incorrect enrolment.

Exercise 37a: Withdrawing a student from a VCE program
•
•
•
•

Select STUDENT PROGRAM > VCE > Enrolment.
[Find] Clint Eastwood and [Modify Student’s VCE Enrolment]
Click in the check box in the ‘Withdraw?’ column against each Unit and click [Withdraw] The message
‘You are about to withdraw………………?’ will be displayed.
Click [Yes] [OK] and [Close]

Students are withdrawn from a VET certificate as a result of withdrawing them from all VET UoCs in the
current year that have not had results entered or if it is not past the cut-off date.

Exercise 37b: Withdrawing a student from a VET program
•
•
•
•

Select STUDENT PROGRAM > VET > Enrolment.
[Find] Clint Eastwood and [Modify VET Enrolment]
Click [Withdraw Certificate] The message ‘You are about to withdraw……?’ will be displayed.
Click [Yes] and [OK]

Withdrawal from VCAL certificates and units occurs in a similar manner.

Student Exit
Exercise 38: Student Exit
•
•
•
•
•

Select STUDENT ADMIN > Student Exit > Student Exit.
[Find] Clint Eastwood and [Record Exit Student]
Enter today’s date and [Tab] away from the Exit Date field to activate [Save] The message ‘For this
student you should…………’ will be displayed.
Click [Yes] The message ‘Do you want to record……….?’ will be displayed.
Click [Yes] [OK] and [Close]

Deleting a Student Record
It is possible to delete the year record of a student who has been rolled over in error, who has been entered
onto the database twice (duplicated) or who leaves the school early in the year without achieving any
results. Only the current year’s record is deleted. Any previous years’ records are preserved.
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A student’s year record can only be deleted if they have no enrolments or results entered for the year, and
an exit date has been entered. Therefore any Unit 3 and 4 enrolments must be withdrawn before the last
day for unit 3 / 4 enrolments date.
A student’s record for the year is deleted using the [Delete] button in the Exit Student screen which will
take the user to the Modify Student Personal Details screen (STUDENT ADMIN > Modify Student
Personal Details) where another [Delete] button can be used.

Extra information
VET
Review of block credit recognition of VET in the VCE.
The block credit recognition policy will change from 2019 to more closely reflect recognition of a sequential
pathway through VET and equity of credit across industry areas.

Changes to block credit recognition effective 2019
Contribution towards the VCE for any VET certificate not included as a VCAA approved VCE VET program
or VRQA approved school based apprenticeship or traineeship is calculated via block credit recognition.
Credit towards the VCE is based on achieving units of competency. The level of credit is determined by the
AQF level of the qualification the units of competency are drawn from.
Students who aggregate results from more than one VET qualification may be eligible for credit for all of
their training, subject to completion of sufficient hours.

Block Credit
Rules for the award of credit towards the VCE
Certificate I qualifications do not provide any credit into the VCE.
•

•

•

Certificate II qualifications provide credit at VCE units 1 and 2 level only. Each completed 90 nominal
hours of training provides one VCE unit of credit. Credit accrues in the following sequence: units 1, 2,
1 and 2 up to a maximum of six VCE units.
Certificate III qualifications provide credit at VCE units 1 to 4 level. Each completed 90 nominal hours
of training provides one VCE unit of credit. Credit accrues in the following sequence:
units 1, 2, 3, 4, 3 and 4 up to a maximum of six VCE units.
Certificate IV and Diploma qualifications that are pre-approved by the VCAA provide credit at VCE
units 3 and 4 level. Each completed 90 nominal hours of training provides one VCE unit of credit.
Credit accrues in the following sequence: units 3, 4, 3 and 4 up to a maximum of four units.

Students who have commenced training in 2018 or earlier
Where a student has commenced training in 2018 or earlier, the following VFE certificate type rules apply:
•

Attainment of units of competency at AQF level II provides credit at VCE Unit 1 and 2 level, subject to
completion of a minimum of 90 nominal hours for each VCE unit.
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•
•

Attainment of units of competency at AQF level III and above provides credit at Unit 3 and 4 level,
subject to completion of a minimum of 90 nominal hours for each VCE unit.
A VCE Unit 3–4 sequence will be awarded on satisfactory completion of a minimum of 180 nominal
hours, according to the rules outlined in the previous points.

ATAR Contribution
VTAC may award VCE students who receive a Units 3 and 4 sequence through block credit recognition a
fifth or sixth study increment (10% of the average of the primary four scaled studies) towards their ATAR.
This is subject to VTAC rules regarding the calculation of the ATAR.
Please note that from 2015, Units 3 and 4 sequences achieved through block credit recognition can only be
used in the calculation of an ATAR if there are fewer than six Units 3 and 4 sequences from VCE studies or
VCE VET programs available. If there are six or more Units 3 and 4 sequences from VCE studies or VCE
VET programs available, a Units 3 and 4 sequence derived from block credit recognition cannot be used.
Note: from 2019, increments for block credit programs will be calculated using 10% of the lowest study
score of the primary four. The policy change is outlined in the VTAC Gazette Nov-Dec 2017

Students with a current enrolment in VE3 – Other VET
Where students are completing training in a nationally recognised VE3 – Other VET (VET/FE) qualification
in the current year, they should be enrolled on Victorian Assessment Software System (VASS) in the
certificate and all UoC’s expected to be completed in the current year only.
These students do not need to apply for credit. Entry on VASS will calculate the level of credit students are
entitled to, based on the guidelines for determining credit towards the VCE.

Students who have completed training in VE3 – Other VET prior to
the current year
Where students have completed training in a nationally recognised VE3 – Other VET (VET/FE) qualification
prior to the current year, and have not previously had their details entered onto the VASS, they must apply
to the VCAA, through the Victorian school at which they are enrolled.

Determining credit towards the VCAL
In calculating VCAL credit derived from VE3 – Other VET qualifications that are not included in the suite of
approved VCE VET programs and VE2 –SBAT school-based apprenticeships and traineeships, the AQF
levels associated with individual UoC are not considered. Instead, the overall certificate level of the
qualification in which the nominal hours have been accumulated is used to determine VCAL credit as
follows:
•
•

90 nominal hours-worth of completed UoCs from selected certificate1 qualifications will provide one
credit towards a Foundation VCAL program.
90 nominal hours-worth of completed UoC/Ms from a certificate II qualification or higher will provide
one credit towards a Foundation, Intermediate or Senior VCAL program.
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Changes to Minimum English Requirements for satisfactory
completion of VCE
The minimum requirement is satisfactory completion of 16 units, which must include:
•
•

three units from the English group, including a Unit 3–4 sequence
at least three sequences of Unit 3–4 studies other than English, which may include any number of
English sequences once the English requirement has been met.

Approved Higher Education studies in schools
The VCAA provides for very able students to have an opportunity to undertake an approved Higher
Education study as part of the VCE. Such studies are recognised as Higher Education studies contributing
to completion of the VCE. Higher Education studies include first year university studies and advanced
standing TAFE courses recognised by the VCAA and made available to VCE students who are very able
academically and have the endorsement of their school principal.
Students undertaking such a study may count it as an increment (fifth or sixth study) in the ATAR provided
that it is passed, that VCAA co-requisite or prerequisite conditions were met, and subject to the restricted
study combinations below.
Upon satisfactory completion, an increment will be awarded for the Higher Education study. See VTAC
website for further information.

Restrictions on use of approved Higher Education studies in
schools
If the student ATAR incorporates a Higher Education increment from any of the study areas of
mathematics, English, languages, music, history or computer science/information technology then at most
two VTAC scaled study scores and/or VET increments from that study area may be used.
All VCAA designated rules for Higher Education studies must be satisfied prior to a Higher Education study
increment being available. Check the VCAA VCE and VCAL Administrative Handbook and current VCAA
Bulletin VCE, VCAL and VET for the latest information.
The VCAA Handbook states that only one Higher Education Study may count towards satisfactory
completion of the VCE. Similarly, only one Higher Education Study may contribute to an ATAR.

Student observance of assessment and attendance rules
At the beginning of each academic year, students agree in a signed declaration (Student Personal Details
form) to abide by the rules and instructions relating to the conduct of the VCE assessment program. This
includes school rules related to their assessment, including both School-based Assessment and VCE
external assessments.
Students must also sign a declaration that they will abide by their school’s policies and rules relating to the
appropriate use of the internet.
Schools should refer to the Scored assessment: School-based Assessment and Scored assessment:
External assessment sections for detailed information on VCAA rules relating to assessment, and what to
do if there is a breach of these rules
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All VCE units involve at least 50 hours of scheduled classroom instruction. A student needs to attend
sufficient class time to complete work. The school sets minimum class time and attendance rules. If a
student has completed work but there has been a substantial breach of attendance rules, and the school
therefore wishes to assign an N to the unit, the school must assign an N for one or more outcomes.
A school policy and set of procedures to cover absence from School-based Assessment tasks should be
published and made available to staff, students and parents. For more information, please see the current
VCE VCAL Handbook.

Appendix 1: VASS Student Personal Details
Import File Structure
The same file structure applies to both the Import Students and the Amend Students imports.
An import file can contain either Student Personal Details or Student Programs for one-year level only or
for multiple year levels but NOT both Student Personal Details and Student Programs at the same time.
Each of the 24 fields must be present in the file. Where data is not available for a field and it is not a
mandatory field, then the field should be left empty but NOT omitted.
There must be one record (line) for each student, i.e., 60 students’ equals 60 records (lines) in the file.
A new student record is created if there is no VCAA Student Number in the file and no existing student with
exactly the same Family Name, First Name, Gender or Date of Birth.
The correct Date of Birth must be used to prevent the creation of duplicate students on the system. The
Date of Birth must be in the Australian format (DD/MM/YYYY or D/MM/YYYY or DD/M/YYYY or
D/M/YYYY).
A bad file will be declared if the date entered is not a valid date, e.g., May 32, or February 29 but the year
of birth is not a leap year.
If more than 1.5% of the students in the file (to a maximum of 6) have the same Date of Birth, there will be
a message in the import error report to alert the user but the records will be processed.
There are three possible course codes:
• VCE – All students undertaking a VCE, VET or VCAL program must have a course code of ‘VCE’.
International Baccalaureate students must also have a course code of ‘VCE’.
• PDO – Year 10 students entered onto VASS for the purposes of the On Track Project, and so without a
program, should have a course code of ‘PDO’ (Personal Details Only).
• GAT – The course code of ‘GAT’ is for students at overseas schools undertaking the GAT only.
The Address Lines are for the students’ POSTAL ADDRESS and not their Home Address. The data in the
first Address Line should not be repeated in the second Address Line.
The Student Personal Details import sets the four consent flags (Consent for Copyright, Media Release,
Awards Processing and On Track Release) to ‘No’. These flags must be subsequently amended according
to the Student Personal Details form that the student has signed.
The VCAA uses the Australia Post preferred format for the suburb/location name. Abbreviations are not
used, i.e., Mount is spelt fully and not abbreviated to Mt and the direction follows the suburb name, i.e.,
Ballarat East and not East Ballarat. Either of these types of errors will cause the student’s data to be placed
on the Import Hold Table as the suburb/location name will not match the postcode. The suburb/location
name must be corrected before saving the student to the VCAA database.
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VASS will only accept either a pipe or tab delimited text file containing the correct number of fields with the
appropriate type of data in each field. Other types of file formats such as: Excel, Word or Access cannot be
used as they contain hidden formatting which will cause the file to be rejected.
An import file must NOT contain any blank lines and must NOT contain a header row.
The import file name must NOT contain any brackets or other special characters. The file name or file path
must NOT be over 30 characters in length.
Importing Student Personal Details is a two-step process. The Validation step checks the data for accuracy
and completeness and the Update step loads the data onto the VCAA database.
The Validation step checks that the file matches the VASS file specifications: a Pipe or Tab delimited text
file with the correct number of fields; no fields exceed the maximum allowed length; an acceptable date
format; the correct type of data in each field, etc. If the file or any record in the file fails any one of these
checks then the validation process will stop at that point, the file will be rejected and will be given a BAD
FILE status.
When a file has been given a BAD FILE status it is not possible to proceed with the import. The data in the
file must be corrected and the corrected file revalidated.
On completion of each stage of the import process an Import Report is produced. This report lists any
problems encountered with the incoming data and is accessed from the [View Import Report] button on the
Import Retrieval screen. This report must be checked to determine if any difficulties were encountered with
the records in the file.
Not all incorrect data will produce a BAD FILE status. If a record in the import file contains data that already
exists in the database for the current year then that RECORD will be rejected but a BAD FILE status will
not be declared. Other records in the file will be imported if the Update step occurs.
The External Student Identifier field on VASS is the student identifier used by the school’s local student
management system. For Government schools this is the student’s CASES21 ID. The External Student
Identifier is not a mandatory field but it is useful data to include in the Student Personal Details import as it
is used along with the student’s name to match the student in a Student Program import or in an Amend
Student import without having to enter the VCAA Student Numbers into the school’s local Student
Management System.
The import process deals with telephone numbers in the following manner:
• Any characters following a forward slash are discarded.
• Any illegal character is replaced with a space. Legal characters belong to the set -, 0, 1, 2, 3, 4, 5, 6, 7,
8, 9, space. Examples of illegal characters are: any letter of the alphabet, a forward slash, brackets, etc.
• Any sequence of multiple spaces is replaced by a single space.
• Any leading or trailing spaces are removed.
• The first three characters are removed if they are ‘03’ then a space.
• The resulting sequence of numbers is truncated to 15 characters.
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Figure 27: Sample Student Details Import in Excel with a header row (which must be deleted before importing file)

Field (Column)

Maximum no. of
characters

Details

Course Type (A)

3

Mandatory. Can be ‘VCE’, ‘PDO’ or ‘GAT’.

DET School Code (B)

10

Mandatory if VCAA School Code is blank. Can be found on
the SCHOOL ADMIN > Modify School Details or SCHOOL
ADMIN > View School Details screen of VASS. Excel tip:
Mark as text to preserve the leading zero.

VCAA School Code (C)

5

Mandatory if DET School Code is blank. Can be found on the
SCHOOL ADMIN > Modify School Details or SCHOOL
ADMIN > View School Details screen of VASS. Excel tip:
Mark as text to preserve the leading zero.

VCAA Student Number (D)

9

Optional. Alphanumeric. If entered it must be a valid Student
Number.

External Student Identifier
(E)

12

Optional. Alphanumeric. If included it can be used to identify
the student instead of the Student Number in the programs
and amend student import.

Family Name (F)

25

Mandatory. Can only contain letters, hyphen, apostrophes
and single spaces. Must contain at least one character.

First Name(G)

15

Mandatory. Can only contain letters, hyphen, apostrophes
and single spaces. Must contain at least one character.

Second Name (H)

15

Optional. Can only contain letters, hyphen, apostrophes and
single spaces.

Salutation (I)

4

Optional. If entered, MISS, MR MRS

Address Line 1 (J)

25

Mandatory. The postal address to which end of year results
are sent. Must contain at least one numeric character.

Address Line 2 (K)

25

Optional. This must not be the same as Address Line 1.

Suburb/Location (L)

30

Mandatory. Alphabetic only. The Australia Post approved
format MUST be used: suburb name followed by the
direction, e.g. ‘Kew East’ and not ‘East Kew’, the word ‘Mount’
and not abbreviated to ‘Mt’.
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State/Country (M)

17

Optional if the postcode is a valid Australian postcode. If
entered must be NSW, NT, QLD, SA, TAS, VIC or WA. Must
be present if the postcode is ****.

Postcode (N)

4

Mandatory for Australian addresses. Use **** for overseas
addresses.

Telephone Number (O)

15

Optional. May only contain numbers, hyphens and spaces.
Excel tip: Mark as text to preserve the leading zero if the area
code or a mobile telephone number is entered.

Date of Birth (P)

10

Mandatory. Must contain numbers and forward slashes only
and be in DD/MM/YYYY, D/MM/YYYY, DD/M/YYYY or
D/M/YYYY format. Excel tip: Mark column as text to preserve
format.

Field (Column) cont:

Details

Gender (Q)

Maximum no.
of characters
1

Year Level (R)

2

Mandatory. Must be in the range: 7 to 12.

Home Group (S)

8

Optional. Must be alphanumeric.

Previous Family Name (T)

25

Optional. Can only contain letters, hyphen, apostrophes and
single spaces.

Previous First Name (U)

15

Optional. Can only contain letters, hyphen, apostrophes and
single spaces.

Previous Second Name
(V)

15

Optional. Can only contain letters, hyphen, apostrophes and
single spaces.

General Declaration (W)

1

Mandatory. If not ‘Y’, the student will not be imported.

Victorian Student Number
(X)

9

Optional. If entered, must be the valid VSN for the student

Mandatory. Must be F, M or X

Table 2: The VASS Student Personal Details Import file structure

© VCAA

Page 63

VASS New User’s Manual

Appendix 2: VASS student program Import
File Structure
VCE, VET and VCAL programs can be imported into VASS in the one file but can only be imported for
home school students; however, the import file can contain enrolments for home school students assessed
by other schools.
The school program must be set up for the year before a programs import can occur. This involves at least
the selection of the units that will be taught at the home school. If any units taught by assessing schools are
included in the file then these units must have been selected by the schools concerned. Any enrolments in
the file for Units not selected by either the home or assessing school will be rejected.
VCAL certificates to be selected and providers must be allocated to the selected certificates.
VCAL units must be selected and providers allocated to those units.
If VCE or VCAL classes are not set up and class codes are included in the import file then the import lines
will fail.
Once a student’s program has been entered onto VASS it is not possible to use a Student Program import
to change any existing enrolments but additional units may be added.
All students in the Import Program file must have a year record for the current year. Enrolments for
students on the Import Hold Table will be rejected.
A Program import file can contain enrolments in units Unit 1 and/or 2 and/or 3. If the import file contains a
valid Unit 3 enrolment, VASS will automatically enrol the student in the equivalent Unit 4, regardless of
whether the file contains the Unit 4 record.
Most studies only require the first 11 of the 12 fields in the import file. The twelfth field, focus code, is only
required for the small number of studies requiring a focus code. Wherever you do not have data for a field
and it is not a mandatory field, then the field should be left empty but not omitted, the only exception to this
is the focus code field. If the file contains VET enrolments, the Focus code field must contain the VET
Type.
Focus codes are mandatory and only needed for Music Performance, Music Investigation, Software
Development and Text and Traditions Units 3 & 4.
A Student Programs import file must contain one record (line) for every unit the student is enrolled in, i.e. a
student with 10 unit enrolments will have 10 lines in the import file.

Figure 28: Sample Student Program Import in Excel with explanatory notes and a header row.
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The VASS Student Program Import File Structure is described in Table 3.

Field (Column)

Details

DET School Code (A)

Maximum
no. of
characters
10

VCAA School Code (B)

5

Mandatory if DET School Code is blank. Can be found on
the SCHOOL ADMIN > Modify School Details or
SCHOOL ADMIN > View School Details screen of
VASS. Excel Tip: Mark as text to preserve the leading
zero.

Student Number (C)

9

Mandatory if External Student Identifier is blank.
Alphanumeric. If entered it must be a valid Student
Number.

External Student Identifier (D)

12

Mandatory if Student Number is blank. Alphanumeric. If
used, the External Student Identifier must already be on
the VCAA database, having been entered with the
Student Personal Details.

Family Name (E)

25

Mandatory. Can only contain alphabetic, hyphen,
apostrophes and single spaces. Must contain at least one
character.

First Name (F)

15

Mandatory. Can only contain alphabetic, hyphen,
apostrophes and single spaces. Must contain at least one
character.

Second Name (G)

15

Optional. Can only contain alphabetic, hyphen,
apostrophes and single spaces.

Unit Code or VET/VCAL
Certificate code, VCAL Unit Code
(H)

15

Mandatory. Must be a valid VCAA unit code or VET or
VCAL Certificate code

Class Code (I)

2

Mandatory. Must be a valid class set up in VASS

DET assessing school Code,
RTO code or VCAL certificate
provider code (J)

10

Mandatory if VCAA Assessing School Code is blank.
Excel Tip: Mark as text to preserve the leading zero.

VCAA Assessing School Code,
RTO Code or VCAL Certificate
Provider Code (K)

5

Mandatory if DET Assessing School Code is blank. Excel
Tip: Mark as text to preserve the leading zero.

Focus Area or VET Certificate
Type (L)

3

Focus codes are mandatory for MC033/4, MC053/4,
IT033/4 & TT033/4. VET Certificate type: VE1, VE2,
VE3, mandatory

Mandatory if VCAA School Code is blank. Must be a valid
DET School Code and match the login school. Can be
found on the SCHOOL ADMIN > Modify School Details
or SCHOOL ADMIN > View School Details screen of
VASS. Excel Tip: Mark as text to preserve the leading
zero. If this field is left blank and Excel is used in the
preparation of the file, then make sure that the field is not
deleted by Excel.

Table 3: The VASS Student Program Import file structure
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Appendix 3: Additional notes on student
program files – VET
Please note that from 2019 All VE2 – SBAT and all VE3 – Other VET certificates are now restricted and
must be approved by the VET Curriculum unit before any enrolments can proceed.
The home school must set up the VET certificate program in VASS before programs can be imported.
Set up VET certificates using SCHOOL PROGRAM > VET > Select Certificates to be Offered.
Set up RTOs and assign Assessing Groups for VET certificates using SCHOOL PROGRAM > VET > Add
/Modify VET RTOs/Classes
Set up classes for UOCs using SCHOOL PROGRAM > VET > Add/Modify RTOs/Classes − Add/Modify
VET Classes. Do not set up classes for UOCs in which it is not intended to enrol students in the current
year.
The import function will enrol a student in the VET certificate at the RTO, and then in all the UOCs set up
for the certificate and class.
It is not necessary to enrol a student in the VET certificate before running the import.
It is not necessary to specify each UOC in the import file.
Where a student is already enrolled in the VET certificate and some UOCs, the import function can be used
to enrol the student in additional UOCs. UOCs where the student is already enrolled are ignored.
The most common situation for importing VET certificates is where many students are undertaking the
same program of UOCs. In this case it is important that all UOCs are set up with the same class code.
In a situation where a school has two or groups of students undertaking the same VET certificate, but each
group is undertaking a different program, possibly at a different RTO.
•

•

Set up classes for the first group’s UOCs with one class code, for example A and the second group’s
UOCs with a different class code, for example B then the import file should specify class A for the first
group of students and class B for the second group of students.
The first group of students will be enrolled in all the UOCs with a class A set up, and the second group
of students will be enrolled in all the UOCs with a class B set up.
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Appendix 4: VCE School-Based
Assessment Audit – Advice for VASS Users
The purpose of the School-based Assessment Audit is to ensure that school-based assessment is
conducted in line with VCAA principles of assessment and the requirements of the relevant study design.
The School-based Assessment Audit is conducted in two stages for both Unit 3 and Unit 4:
•
•

Stage 1 (Unit 3) and Stage 3 (Unit 4) consist of a study-specific online audit questionnaire completed
by VCE providers and reviewed by the VCAA.
For Stage 2 (Unit 3) and Stage 4 (Unit 4) VCE providers may be required to submit further evidence
based on the outcome of their audit submission in either Stage 1 or 3.

Frequently Asked Questions
Q: Why has my school/VCE provider been selected for audit?
A: All VCE providers are audited for at least one VCE study each year. The selection of studies for audit is
random, except in instances where:
•
•

a VCE provider did not meet requirements in the previous year
a VCE provider is offering a study either for the first time, or where there has been a gap of three or
more years since the last time it was offered.

Q: When can I find information on the audit for my school?
A: The dates of the School-based Assessment Audit are published annually in the VCAA’s Important
Administrative Dates.
Q: Where can I find information on the audit for my school?
A: Individual audit requirements for schools/VCE providers can be found via the following screen on VASS:
School Program >VCE >School-based Assessment Audit.
The default view will show all units selected for audit. The alternate view is to show a list of all VCE studies
being offered by the school. The default view is the recommended view.
•
•

For Unit 3 audits, choose “UNIT 3” in the Unit Level filter (see example below).
For Unit 4 audits, choose “UNIT 4” in the Unit Level filter

Once you select [Find] the list of VCE studies being audited will appear. The status column will indicate if
the study is being audited and will identify what stage the audit is in.
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There are three options for running reports:
•

•
•

[Run Detailed Report]: this report will list the outcome of the audit and the web link to the Schoolbased Assessment Audit webpage which will either contain the audit questionnaires or further
evidence coversheets and their respective due dates
[Run Summary Report]: this report will list the unit code, unit name and audit outcome of units
selected for audit at the school where the outcome of the audit has been determined
[Run Audit Report]: this report will show the outcome/s of the audit for the relevant stages. It is
available as a VASS download and is only available after the audit outcomes have been determined.

Q: What steps do I need to take when the School-based Assessment Audit launches?
A: Please notify the relevant teacher/s and VCE Coordinator/s of the VCE study/ies selected for audit.
Completion of a study specific online audit will be required. Run the Detailed Report (see below).

Q: We are not offering the VCE study/ies selected for audit, what should we do?
A: This means that this study has been selected in VASS as a study you are offering. Please remove this
study from VASS. Once the study has been removed, please email:
school.assessment.vcaa@education.vic.gov.au
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Q: We are in a partnership with another school/VCE provider for this study, who completes the audit?
A: Please collaborate with the school/VCE provider you are in a partnership with and complete a combined
response to the School-based Assessment Audit. There is an opportunity within the audit to provide the
name of the school/VCE provider you are in a partnership with.
Q: What if my school/VCE provider is offering this subject only for VCAL students?
A: Still proceed with the School-based Assessment Audit. A VCAL student will undertake School-assessed
Coursework to satisfy the requirements of the outcome (as per the VCE Study Design).
Q: We have multiple teachers of the study, do we send more than one audit response?
A: No, only one response will be accepted from each school/VCE provider. A collaborative response will
need to be submitted.
Q: I have completed the online questionnaire or submitted my further evidence as requested. Why hasn’t
the status of my study been updated in VASS?
A: VASS statuses are manually updated. Whilst we endeavour to have statuses updated within one
business day. During peak periods please be patient as it may take up to three days for the change to
appear.
Q: Our students are undertaking this VCE study at another VCE provider, what should we do?
A: The school/VCE provider that is assessing the students is responsible for completing the audit. If your
school/VCE provider is not assessing the students, please email:
school.assessment.vcaa@education.vic.gov.au
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A few Tips…
•

•

When you get your password and grid sent to you and you login for the first time, change at least
one position in that grid and make it unique to you by going to SYSTEM ADMIN > Change Password
or Grid and go to the bottom fields to change your grid.
Change your password, use the top fields in that screen; passwords are now more complex as
stronger security measures to fall in line with DET policy. The password of minimum 7 characters and
maximum or 32; must have a complex structure and contain at least one character from at least three
of the four sets below.
−
−

•

•
•
•
•

•

•

•
•
•
•

•

•

Lowercase characters (a-z); Upper case characters (A-Z); Numeric characters (0-9);
Special characters and punctuation (e.g. !@#$%^&) Note: Currently, maximum password length
will remain 10 characters with no special characters until start 2018.

To remove the prompt that asks you if you want your username and password saved when you login
to VASS (because you don’t!) In internet explorer go to Tools > Internet Options > Content TAB.
AutoComplete (middle of the page) go to Settings button - Remove the tick from both the ‘Usernames
and Passwords on Forms’ and ‘Ask me Before Saving Passwords. Click on OK.
Never share your login details; we run audits, if there are errors in the data and your login details
come up but you didn’t do it……how can you prove it?
Accept the MeadCo (ScriptX) download the first time you login; VASS will not function properly
without this software.
Take a photo of your grid so you will never be without it…
To clear your temporary Internet files in Internet Explorer, go to Tools > Internet Options >
General TAB. Delete Browsing History (middle of the page) go to Delete button. In the next page, put
a tick against everything you want to delete (I have ticks against everything except the very top box)
and click on Delete. While you’re in the General TAB, Delete Browsing History (middle of the page) go
to Settings button and just check that your IT person has selected the correct option: Every Time I
Visit The Page under ‘Check for Newer Versions of Stored Pages’. If this option isn’t selected, when
you lock yourself out of VASS or run reports etc, you could be visiting older pages and are looking at
older data, not what is necessarily in VASS currently.
If documents won’t download from VASS in Internet Explorer: Tools > Internet Options. Advanced
TAB, scroll down to the Security section and remove the tick from the ‘Do not Save Encrypted Pages
to Disk’ option.
To stop the VASS menus moving off your cursor: go to School Admin > Modify School Details.
Scroll to the bottom of the page and select ‘Click to see top level VASS menu’ from the pull down
pick list against VASS Menu Click. [Save]
Always check the messages on the bulletin board of VASS; they may be critical to cut-off dates or
VASS functions.
Always [Save] or print the attachments to the Notices as the step by step instructions help you to
meet the VASS deadlines and cut-off dates; penalties can apply after most cut-off dates.
You can have your account (login details) transferred to another school so your account moves with
you to the new school. Let us know and we’ll transfer your account.
Don’t forget, there’s a User Guide at the top of each VASS menu that lists all the screens and their
functions under that menu; every screen has a ‘Help guide’ that gives you step by step instructions to
use that screen.
If you are in the distribution list for Notices to Schools and your email address changes, let us know
so we can change the address in the distribution list too, that way you will always receive all your
important correspondence from the VCAA. Changing the address in VASS will not change the
address in the distribution list.
Adult providers/VCAL providers must select one VCE unit for their school program if they are
requesting a student transfer. This is a weird anomaly; VASS only recognises VCE as a school
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•

•

•

•

•

•

•

•

•

•

program so will not facilitate a transfer if either of the schools do not have at least one VCE unit in their
school program. Remove VCE unit after transfer.
Students with enrolments cannot be transferred until the new home school has commenced
setting up their programs for the current year. It is most important that all VCE schools select the VCE
Units they are offering as soon as possible using the menu: SCHOOL PROGRAMS > Select Units to
be Offered so students can be enrolled without delay by either the home school or assessing school.
Can’t find the assessing school code in the enrolment screen: If the assessing school has not
selected the unit to be offered, their school code will not be in the pick list to be selected when
enrolling your student/s. They have to set up their school program for the new year.
Before transferring a student who has VET and/or VCAL enrolments, always enter all outstanding
results, whether S or N. These results are due in November so the receiving school can amend these
if the student continues with the studies. If the school does not offer the VCAL or VET, and you
haven’t entered results before the transfer, the new school has to set up the certificate, create classes,
and then allocate the student into the classes just to enter the N results.
Rolling students over individually; go to Student Admin > Modify Student Personal Details. Change
the year in this screen to the previous year; find the student and save the record. If you get a message
saying that a student record already exists for this student in the current year, the message
means that another school has ‘claimed’ the student before the rollover so they are now the new home
school for the student.
Duplicate Student report: after you’ve completed your student rollovers etc, run a Student Admin >
Other Student Reports > Duplicate Student Search to check that you (or someone else) has not
created a duplicate student record by adding a student to the database because they didn’t appear
under the expected name/year. The report lists potential duplicates.
VASS access for teachers: When setting up teachers to access historical data in VASS, make sure
that after setting up their account in the current year, you login to the previous year and add their
teacher code into the field in the Modify User screen, this connects their access to the class lists in
the previous year.
Missing results: So you think you’ve entered all your results but the count down on the VASS front
page says there are missing results; they could be transferred student/s not placed into classes in your
school. Go to Student Program > Student Program Inquiries Reports > Students Not Allocated
to Classes. The students under the heading HOME SCHOOL (YOUR SCHOOL) should be placed
into classes in the semester that your school is the Assessing School. If the students were transferred
to your school in the second semester, only action the second semester classes. Once they are
allocated to classes, the students will show up on the missing results reports.
If you have more than one VET student studying the same VET program, you can set up a VET
program then enrol the students into that program in one step. Make sure all the UOC’s have the
same class code, if you have some students studying first year, it could be class code A for stream A
then use class code B for the stream B UOC’s. Once you’ve set up the program you can enrol the
students quickly by going to Student Program > VET > Enrolment – Add Program. [Find] the
student, select the program from the pull down menu, then [Add VET Program]. You can modify the
student’s enrolment after this enrolment method.
To find a UOC: you can search for a certificate that contains a particular UOC by going to School
Program > VET > UOC/Certificate Search. Enter all or part of the UOC code and click on the
binoculars next to the field for a pick list; select the UOC and click on [Find] all certificates containing
this UOC will be listed in the search results.
If you have more than one VCAL student studying the same VCAL program, you can set up a
VCAL program then enrol the students into that program in one step. The VCAL certificate must be the
same level as the units, they must all have the same provider allocated to them and the classes
created for the units must all have the same class code. Go to Student Program > VCAL >
Enrolment – Add Program. [Find] the student, select the program from the pull down menu, then
[Add VCAL Program]. You can modify the student’s enrolment after this enrolment method. Don’t
forget to go to Student Program > VET > Enrolment – Add Program for the VET component.
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•

To change a student’s class code: Never withdraw a student from their enrolment just to change
them to a different class (in the same study). Go to Student Program > VCE > Change Student
Class Code. Enter the study code and [Find], select the class and allocate the student into a different
class.
•
Eligibility statement on the Student Full Details Report: you can have the Eligibility statement
printed on the Student Full Details report once you’ve run a VCE eligibility report by selecting the
Student Full Details option on the VCA Eligibility parameters screen. The statement is printed just
above their current VCE Enrolments.
•
To create seating plans for your exam centre coordinator / supervisors for written exams go to
Student Program > VCE Reports > Examination Centre Summary. Select the Cycle and Study
from the pull down menu and leave the default as Include Student Details as YES. Change the
Report Type to Export List, then [Run Examination Centre Summary]
*Select the Save As option from the dialog box that appears. Make sure you save the exported file to
somewhere you will find it again and close all dialog boxes and the file. Open up a blank Excel workbook:

•
•

•

•

•

•
•
•

−

Select File > Open.

−

In the ‘Look in’ field select the drive and in the ‘Files of type’ field select All files. Select the file
you’ve saved. Click [Open]

−

Step 1 of 3 - Text import Wizard – Select ‘Delimited’ and click [Next]

−

Step 2 of 3 - Text import Wizard Select [Other] Type a ‘|’ symbol in the ‘Other’ field. The pipe
symbol is usually located on the same key as the backslash key on the computer keyboard and is
shown as a broken vertical line. When the ‘pipe’ is entered, vertical lines will appear in the data
preview pane. Click [Next]

−

Step 3 of 3 - Text import Wizard This step is used to mark certain fields as ‘text’ to preserve the
format click [Finish]

−

The file can now be saved in Excel format for ease of use. File > Save As – Save As Type: Excel
Workbook. This file can then be used as the basis for the seating plan.

Any report exported from VASS (by selecting the Export option in the parameters screens) can be
formatted for use in Excel by following the instructions for seating plans.
There is a template in the downloads section of VASS for both import files; Student Details and
Student Program. Save the template, put the correct data in each column, delete the header row and
any explanations etc, save as a Text (Tab delimited(*txt) file. You are ready to import the file into
VASS. If you import student details, make sure you click he Import Students button, if you are
importing student enrolments, click on the Import Programs button.
To extract a school program file: After setting up the school programs, you can extract a list of all
your study codes for your import, go to School Program > School Program Summary; Report Type:
Export List, then follow the instructions for seating plans above.
Only select units being assessed at your school: When selecting Units to be offered, tick only the
units which are being assessed at your school. Do not select units being assessed elsewhere.
Selecting units assessed elsewhere will flag your school for the VCAA School-based Assessment
Audit.
To check any student HES enrolments: Universities have the same cut-off date as schools for unit
3/4 enrolments so HES enrolments should be completed by this date. Go to Results Admin > VCE
Reports > Higher Education Studies (HES) to run a report for your students.
To check the status of your second language applications: Go to Student Program > VCE
Reports > Second Language Applications (applications close mid-October)
When withdrawing from unit 4, enter NA for all school scores but leave the unit result blank to
enable the withdrawal.
A J result will not be reported on the students end of year statement of marks or certificate
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•

To generate a Study Score, a student needs to have scores recorded for any 2 of the 3 following:
−
GA 1 may be SATs, EAT or SACs,
−
GA 2 may be SATs, EAT or SACs
−
GA 3 is the written examination. (could be combination of Oral and Written)
Scored VET certificates only have 2 graded assessments; the task scores for Assessment Plans and
the written examination

•

Home Schools are reminded that private DANCE PROVIDERS do not have access to VASS, so
enrolments and results entry for DANCE is the Home School’s responsibility.
To include the Dance school students in your missing results count: Go to Results Admin >
VCE Reports > School Scores by Class. Select Display Missing Results Only? YES option, Select
the Display Students Assessed Elsewhere? YES option then run the report.
Transferred students: Students who are transferred at or near the end of the first semester can still
have their unit 1 or 3 results entered by the ‘old’ school. Leave the assessing school code for their
semester 1 classes as the ‘old’ school and they will remain in the classes at that school.

•

•
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